#openstack-meeting: tricircle

Meeting started by joehuang at 13:04:37 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:05:02)
    1. joehuang (joehuang, 13:05:16)
    2. zhiyuan (zhiyuan_, 13:05:36)

  2. development (joehuang, 13:06:14)
    1. https://docs.google.com/document/d/18kZZ1snMOCD9IQvUKI5NVDzSASpw-QKj7l2zNqMEd3g/edit# (joehuang, 13:07:07)
    2. the stateless PoC will be submitted to the experimental branch (joehuang, 13:12:20)
    3. ACTION: migrate to OpenStack CI but nor 3rd party CI (joehuang, 13:15:15)
    4. ACTION: add guide how to contribute to the stateless PoC (joehuang, 13:16:07)
    5. ACTION: add time stamp to the table (joehuang, 13:19:28)
    6. ACTION: update the todo list in the etherpad (joehuang, 13:30:02)
    7. https://etherpad.openstack.org/p/TricircleToDo (joehuang, 13:31:32)


Meeting ended at 13:32:19 UTC (full logs).

Action items

  1. migrate to OpenStack CI but nor 3rd party CI
  2. add guide how to contribute to the stateless PoC
  3. add time stamp to the table
  4. update the todo list in the etherpad


Action items, by person

  1. openstack
    1. migrate to OpenStack CI but nor 3rd party CI
  2. UNASSIGNED
    1. add guide how to contribute to the stateless PoC
    2. add time stamp to the table
    3. update the todo list in the etherpad


People present (lines said)

  1. joehuang (41)
  2. zhiyuan_ (12)
  3. zhipeng (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.