#openstack-meeting: tricircle

Meeting started by joehuang at 13:04:09 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:04:36)
    1. joehuang (joehuang, 13:04:45)
    2. zhiyuan (zhiyuan_, 13:04:49)

  2. todo list progress (joehuang, 13:05:52)
    1. the basic function of nova api gateway is done and code has been merged (joehuang, 13:08:12)
    2. https://etherpad.openstack.org/p/TricircleToDo (joehuang, 13:11:24)
    3. ACTION: update the design doc about the dhcp part (joehuang, 13:11:40)
    4. ACTION: guide to play tricircle with devstack (joehuang, 13:15:22)
    5. the design doc is updated with the region/az/pod/dc/top/bottom concept (joehuang, 13:17:08)
    6. the design doc is updated with the region/az/pod/dc/top/bottom concept and data model (joehuang, 13:17:36)
    7. OpenStack Austin Summit CFP started today (zhipeng, 13:20:40)


Meeting ended at 13:24:20 UTC (full logs).

Action items

  1. update the design doc about the dhcp part
  2. guide to play tricircle with devstack


People present (lines said)

  1. joehuang (36)
  2. zhipeng (18)
  3. zhiyuan_ (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.