#openstack-meeting: tricircle

Meeting started by joehuang at 13:03:44 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:04:10)
    1. joehuang (joehuang, 13:04:25)
    2. Yipei (joehuang, 13:04:42)
    3. zhiyuan (zhiyuan, 13:04:54)

  2. progress of phase 2 (joehuang, 13:14:00)
    1. https://etherpad.openstack.org/p/TricircleToDo (joehuang, 13:14:44)
    2. pod is one OpenStack managed by Tricircle (joehuang, 13:19:56)
    3. pod is only visible to admin, not visible for tenant (joehuang, 13:20:31)
    4. Xjob is for some async. task which is not good to be finished synchronously in API gateway or Neutron Plugin (joehuang, 13:23:16)
    5. if this task finished in api-gw or plugin, user experience will be affected for it's time consuming task (joehuang, 13:24:01)
    6. currently the L3 networking will use Xjob to do the extra routing adding job (joehuang, 13:25:25)
    7. ACTION: Yipei, play two nodes deployment from the patch to see if it work. Further, I plan to read the source code of "RPC Worker XJob", " Tricircle Neutron Plugin" and " Implement Nova API Gateway Controller" in the blueprint. (joehuang, 13:37:48)


Meeting ended at 13:38:24 UTC (full logs).

Action items

  1. Yipei, play two nodes deployment from the patch to see if it work. Further, I plan to read the source code of "RPC Worker XJob", " Tricircle Neutron Plugin" and " Implement Nova API Gateway Controller" in the blueprint.


Action items, by person

  1. Yipei
    1. Yipei, play two nodes deployment from the patch to see if it work. Further, I plan to read the source code of "RPC Worker XJob", " Tricircle Neutron Plugin" and " Implement Nova API Gateway Controller" in the blueprint.


People present (lines said)

  1. joehuang (44)
  2. Yipei (24)
  3. zhiyuan (5)
  4. openstack (3)
  5. patchbot (1)


Generated by MeetBot 0.1.4.