#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:29 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:05:53)
    1. joehuang (joehuang, 13:05:58)
    2. zhiyuan (zhiyuan, 13:06:02)
    3. Yipei (Yipei, 13:06:07)
    4. Pengfei (Pengfei, 13:06:14)
    5. BeanZhang (BeanZhang, 13:06:22)

  2. progress review (joehuang, 13:06:40)
    1. https://review.openstack.org/#/c/274521/ (joehuang, 13:24:11)
    2. ACTION: share the distributed query findings (joehuang, 13:25:34)


Meeting ended at 13:38:58 UTC (full logs).

Action items

  1. share the distributed query findings


People present (lines said)

  1. joehuang (63)
  2. zhiyuan (24)
  3. BeanZhang (19)
  4. Yipei (16)
  5. Pengfei (14)
  6. zhipeng (7)
  7. openstack (3)


Generated by MeetBot 0.1.4.