#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:44 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:02:16)
    1. joehuang (joehuang, 13:02:24)
    2. Yipei (Yipei, 13:02:48)
    3. zhiyuan (zhiyuan_, 13:03:03)
    4. Huiji (Huiji, 13:03:22)

  2. mitaka release (joehuang, 13:04:13)
    1. preview release aligned with openstack mitaka (joehuang, 13:09:00)
    2. ACTION: add todo item for support microversion (joehuang, 13:15:10)
    3. https://blueprints.launchpad.net/tricircle/+spec/implement-stateless (joehuang, 13:30:38)


Meeting ended at 13:45:41 UTC (full logs).

Action items

  1. add todo item for support microversion


People present (lines said)

  1. joehuang (47)
  2. Huiji (11)
  3. zhiyuan_ (9)
  4. ztang (7)
  5. Khayam (6)
  6. _lxq_ (5)
  7. Yipei (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.