#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:18 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:01:59)
    1. joehuang (joehuang, 13:02:04)
    2. zhiyuan (zhiyuan_, 13:02:14)
    3. Yipei (Yipei, 13:02:16)
    4. Ronghui (Ronghui, 13:02:38)

  2. agenda (joehuang, 13:02:48)
    1. cross pod L2 networking (joehuang, 13:03:20)
    2. pod scheduling (joehuang, 13:03:31)
    3. reliability async. job (joehuang, 13:03:47)

  3. cross pod L2 networking (joehuang, 13:04:03)
    1. cross pod L2 networking is one of most important feature in next release (joehuang, 13:04:45)
    2. ACTION: let's discuss L2 networking in #openstack-tricircle on Friday (joehuang, 13:33:09)
    3. L2 Networking framework should be pluggable (joehuang, 13:36:07)
    4. https://etherpad.openstack.org/p/TricircleCrossPodL2Networking (joehuang, 13:36:51)


Meeting ended at 13:53:45 UTC (full logs).

Action items

  1. let's discuss L2 networking in #openstack-tricircle on Friday


Action items, by person

  1. openstack
    1. let's discuss L2 networking in #openstack-tricircle on Friday


People present (lines said)

  1. joehuang (59)
  2. Ronghui (30)
  3. zhiyuan_ (18)
  4. ztang (11)
  5. Yipei_ (3)
  6. openstack (3)
  7. xuxiaojie (1)
  8. Yipei (1)


Generated by MeetBot 0.1.4.