#openstack-meeting: tricircle

Meeting started by joehuang at 13:02:46 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:03:00)
    1. joehuang (joehuang, 13:03:10)
    2. zhiyuan (zhiyuan_vega, 13:03:16)
    3. Yipei (Yipei, 13:03:17)
    4. Ronghui (Ronghui, 13:03:25)

  2. cross OpenStack L2 networking (joehuang, 13:04:11)
    1. ACTION: submit a patch in devstack to fix the multi-region installation issue (joehuang, 13:06:01)
    2. https://etherpad.openstack.org/p/TricircleCrossPodL2Networking (joehuang, 13:07:00)
    3. and in OPNFV, there is a real use case need the feature of cross openstack l2 networking (joehuang, 13:08:05)
    4. two openstack instances in two sites (joehuang, 13:08:31)
    5. and deploy vRouter service VM in each OpenStack (joehuang, 13:09:47)
    6. these two vRouters in different subnet needs to connect with each other through cross OpenStack L2 network (joehuang, 13:10:30)
    7. ACTION: Tricircle should be able work in IPv6 (joehuang, 13:12:18)
    8. https://etherpad.openstack.org/p/TricircleCrossPodL2Networking (joehuang, 13:17:06)
    9. one more scenario needs to be added: a default network type should be configured, because tenenat is not able to specify network type and segment id (joehuang, 13:19:25)
    10. https://review.openstack.org/#/c/270786/ (joehuang, 13:28:14)
    11. ACTION: spec and bp for cross pod l2 networking, based on https://etherpad.openstack.org/p/TricircleCrossPodL2Networking (joehuang, 13:30:56)
    12. ACTION: discuss pod binding in #openstack-tricircle this friday UTC+1(Beijing 9:00AM) (joehuang, 13:47:24)


Meeting ended at 13:51:04 UTC (full logs).

Action items

  1. submit a patch in devstack to fix the multi-region installation issue
  2. Tricircle should be able work in IPv6
  3. spec and bp for cross pod l2 networking, based on https://etherpad.openstack.org/p/TricircleCrossPodL2Networking
  4. discuss pod binding in #openstack-tricircle this friday UTC+1(Beijing 9:00AM)


Action items, by person

  1. openstack
    1. spec and bp for cross pod l2 networking, based on https://etherpad.openstack.org/p/TricircleCrossPodL2Networking
    2. discuss pod binding in #openstack-tricircle this friday UTC+1(Beijing 9:00AM)
  2. UNASSIGNED
    1. submit a patch in devstack to fix the multi-region installation issue
    2. Tricircle should be able work in IPv6


People present (lines said)

  1. joehuang (68)
  2. Ronghui (18)
  3. zhiyuan_vega (13)
  4. Yipei (12)
  5. ztang (7)
  6. openstack (3)


Generated by MeetBot 0.1.4.