#openstack-meeting: tricircle

Meeting started by joehuang at 13:12:02 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:12:18)
    1. joehuang (joehuang, 13:12:25)
    2. zhiyuan (zhiyuan_, 13:12:33)
    3. Yipei (Yipei, 13:13:14)
    4. next weekly meeting will be canceled due to OpenStack summit (joehuang, 13:14:00)
    5. ACTION: add features not implemented to todo list for the async.job (joehuang, 13:24:19)
    6. feature parity to pass basic tempest test cases (joehuang, 13:24:47)
    7. after the tempest feature parity, we can have a new tag for the mitaka branch. That also means these features needs to sync to mitaka branch (joehuang, 13:30:49)


Meeting ended at 13:32:24 UTC (full logs).

Action items

  1. add features not implemented to todo list for the async.job


People present (lines said)

  1. joehuang (35)
  2. Yipei (9)
  3. zhiyuan_ (7)
  4. openstack (3)


Generated by MeetBot 0.1.4.