#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:18 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:03:14)
    1. joehuang (joehuang, 13:03:20)
    2. Ronghui (Ronghui, 13:03:28)
    3. Yipei (Yipei, 13:03:52)

  2. cross pod L2 networking and dynamic pod binding (joehuang, 13:04:44)
    1. https://bugs.launchpad.net/tricircle (joehuang, 13:30:29)
    2. ACTION: register a blueprint in https://blueprints.launchpad.net/tricircle for dynamic pod binding (joehuang, 13:38:48)
    3. ACTION: link the bp in the spec commit message and spec, just like that in cross pod L2 networking (joehuang, 13:39:09)


Meeting ended at 13:51:11 UTC (full logs).

Action items

  1. register a blueprint in https://blueprints.launchpad.net/tricircle for dynamic pod binding
  2. link the bp in the spec commit message and spec, just like that in cross pod L2 networking


People present (lines said)

  1. joehuang (63)
  2. Ronghui (22)
  3. Yipei (19)
  4. lxq (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.