#openstack-meeting: tricircle

Meeting started by joehuang at 13:02:32 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:03:14)
    1. joehuang (joehuang, 13:03:22)
    2. zhiyuan (zhiyuan_cai, 13:03:28)
    3. Yipei (Yipei, 13:03:29)
    4. https://github.com/openstack/oslo.versionedobjects (zhiyuan_cai, 13:15:57)
    5. ACTION: add one item in todo list, to make tricircle being able to do rolling upgrade (joehuang, 13:18:16)
    6. including versionedobject for DB access and versionedRPC for rpc message (joehuang, 13:18:50)


Meeting ended at 13:36:03 UTC (full logs).

Action items

  1. add one item in todo list, to make tricircle being able to do rolling upgrade


People present (lines said)

  1. joehuang (31)
  2. lxq_ (14)
  3. zhiyuan_cai (8)
  4. Yipei (8)
  5. joehuang_123 (6)
  6. openstack (3)
  7. AshNFF (3)


Generated by MeetBot 0.1.4.