#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:23 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:02:55)
    1. joehuang (joehuang, 13:03:01)
    2. Yipei (Yipei, 13:03:11)
    3. zhiyuan (zhiyuan, 13:03:55)
    4. the PyPI package has been registered and the publish to pypi job also has been configured (joehuang, 13:04:43)
    5. ACTION: cherrypick select patches to stable/mitaka, then have a new tag 2.0.1 in stable/mitaka branch for release (joehuang, 13:09:34)
    6. successfully connected two OpenStack instances with L2 gateway. the original L2 gateway plugin is extended to support remote L2 gateway. also, hardware_vtep schema needs to be extended (joehuang, 13:21:26)


Meeting ended at 13:33:26 UTC (full logs).

Action items

  1. cherrypick select patches to stable/mitaka, then have a new tag 2.0.1 in stable/mitaka branch for release


People present (lines said)

  1. joehuang (37)
  2. Yipei (17)
  3. zhiyuan (11)
  4. openstack (3)


Generated by MeetBot 0.1.4.