#openstack-meeting: tricircle

Meeting started by joehuang at 13:02:17 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:03:28)
    1. joehuang (joehuang, 13:03:37)
    2. zhiyuan (zhiyuan, 13:03:42)
    3. Yipei (Yipei, 13:03:42)
    4. yinxiulin (yinxiulin, 13:03:49)

  2. feature progress review (joehuang, 13:04:34)
    1. https://github.com/openstack/tricircle/blob/master/doc/source/api_v1.rst (joehuang, 13:22:16)
    2. ACTION: update the tiricircle API documentation about pods/podbindings/routings (joehuang, 13:24:08)

  3. open discussion (joehuang, 13:24:26)


Meeting ended at 13:26:06 UTC (full logs).

Action items

  1. update the tiricircle API documentation about pods/podbindings/routings


People present (lines said)

  1. joehuang (30)
  2. Yipei (19)
  3. yinxiulin (8)
  4. zhiyuan (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.