#openstack-meeting: tricircle

Meeting started by joehuang at 13:02:12 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:02:33)
    1. joehuang (joehuang, 13:02:37)
    2. Yipei (Yipei, 13:02:51)
    3. dongfeng (dongfeng, 13:02:52)
    4. xiulin (yinxiulin, 13:02:57)
    5. zhiyuan (zhiyuan, 13:03:02)

  2. feature implementation progress (joehuang, 13:03:53)
  3. TC concerns on tricircle big tent application (joehuang, 13:15:30)
    1. https://review.openstack.org/#/c/338796/ (joehuang, 13:17:47)
    2. the main concerns are API consistency in Nova API-GW / Nova, Cinder API-GW/Cinder (joehuang, 13:19:22)
    3. but the value of networking automation across Neutron is recogized (joehuang, 13:20:32)
    4. idea1, to make networking automaton work with multi-region Nova/Cinder, decouple from Nova API-GW (joehuang, 13:26:40)
    5. idea2 propose to introduce plugin mechanism in Nova Cinder API layer (joehuang, 13:31:14)
    6. ACTION: discussion on the possiblity to decouple the networking automation (joehuang, 13:35:55)

  4. open discussion (joehuang, 13:37:18)


Meeting ended at 13:39:43 UTC (full logs).

Action items

  1. discussion on the possiblity to decouple the networking automation


People present (lines said)

  1. joehuang (47)
  2. zhiyuan (9)
  3. Yipei (7)
  4. dongfeng (5)
  5. yinxiulin (4)
  6. openstack (3)
  7. dstanek (1)
  8. hejiawei (1)
  9. lzy2 (1)


Generated by MeetBot 0.1.4.