#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:33 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:01:51)
    1. joehuang (joehuang, 13:01:57)
    2. xiulin (yinxiulin, 13:02:05)
    3. zhiyuan (zhiyuan, 13:02:07)
    4. jiawei (hejiawei, 13:03:23)
    5. Yipei (Yipei_, 13:03:32)
    6. dongfeng.network connection failed. (dongfeng, 13:05:27)

  2. feature parity review (joehuang, 13:05:46)
    1. Ronghui (Rong-hui, 13:06:34)
    2. yueyuquan (yueyuquan, 13:07:40)
    3. lzy2 (lzy2, 13:07:52)
    4. ACTION: spec for Tricircle Local Neutron Plugin (joehuang, 13:10:56)
    5. hi (liukun, 13:15:20)
    6. https://github.com/openstack/tricircle/blob/master/tricircle/tests/functional/api/controllers/test_pod.py (joehuang, 13:23:38)
    7. ACTION: move db access code to db_api.py (joehuang, 13:40:47)

  3. Tricircle Splitting (joehuang, 13:44:07)
    1. https://etherpad.openstack.org/p/TricircleSplitting (joehuang, 13:44:23)
    2. discussion in the etherpad https://etherpad.openstack.org/p/TricircleSplitting (joehuang, 13:53:41)


Meeting ended at 14:01:39 UTC (full logs).

Action items

  1. spec for Tricircle Local Neutron Plugin
  2. move db access code to db_api.py


People present (lines said)

  1. joehuang (51)
  2. zhiyuan (15)
  3. Yipei_ (10)
  4. dongfeng (7)
  5. Rong-hui (7)
  6. WuCheng (6)
  7. yinxiulin (4)
  8. openstack (3)
  9. hejiawei (3)
  10. liukun (1)
  11. krotscheck (1)
  12. yueyuquan (1)
  13. lzy2 (1)


Generated by MeetBot 0.1.4.