#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:47 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:02:15)
    1. zhiyuan (zhiyuan, 13:02:20)
    2. joehuang (joehuang, 13:02:24)
    3. Yipei (Yipei, 13:02:31)
    4. xiulin (yinxiulin_, 13:02:41)

  2. tricircle cleaning (joehuang, 13:03:25)
  3. bugs and blueprint cleaning (joehuang, 13:13:33)
    1. https://blueprints.launchpad.net/tricircle (joehuang, 13:15:11)
    2. https://blueprints.launchpad.net/tricircle/+spec/cross-site-connectivity (joehuang, 13:18:04)
    3. ACTION: update "dynamic pod binding" blueprint (joehuang, 13:19:18)
    4. ACTION: update "cross site connectivity" blueprint (joehuang, 13:19:48)
    5. https://bugs.launchpad.net/tricircle (joehuang, 13:23:21)

  4. Ocata planning, mile stones. OpenStack Ocata planning (joehuang, 13:31:34)
    1. https://releases.openstack.org/ocata/schedule.html (joehuang, 13:31:55)
    2. https://etherpad.openstack.org/p/ocata-tricircle-work-session (joehuang, 13:42:18)


Meeting ended at 13:49:46 UTC (full logs).

Action items

  1. update "dynamic pod binding" blueprint
  2. update "cross site connectivity" blueprint


People present (lines said)

  1. joehuang (64)
  2. zhiyuan (15)
  3. ronghui_ (7)
  4. Yipei (6)
  5. openstack (3)
  6. yinxiulin_ (2)
  7. hejiawei (1)
  8. yinxiulin (1)


Generated by MeetBot 0.1.4.