#openstack-meeting: tricircle

Meeting started by joehuang at 13:00:26 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:00:52)
    1. joehuang (joehuang, 13:01:05)
    2. ronghui (RongHui11, 13:01:07)
    3. dongfeng (dongfeng, 13:01:10)
    4. xiulin (yinxiulin, 13:01:12)
    5. longxiongqiu (longxiongqiu, 13:01:20)
    6. Yipei (Yipei, 13:01:31)
    7. junsik (JunSik, 13:01:33)
    8. zhiyuan (zhiyuan, 13:01:35)

  2. Bug smash and meetup summary (joehuang, 13:02:08)
    1. WuCheng (WuCheng, 13:02:09)
    2. (liukun, 13:02:37)
    3. jiawei (hejiawei, 13:03:14)
    4. 7 bugs fixed with one "high" bug (joehuang, 13:04:13)

  3. Ocata feature development review (joehuang, 13:09:54)
    1. ACTION: add release notes for resource routing api (joehuang, 13:13:05)
    2. ACTION: a BP and spec are needed for QOS (joehuang, 13:17:41)
    3. liuzeyu (liuzeyu, 13:18:14)
    4. configuration guide needs to align with the manual installation guide (joehuang, 13:18:32)

  4. legacy tables clean after splitting (joehuang, 13:21:24)
    1. https://etherpad.openstack.org/p/TricircleTableCleanAfterSplitting (dongfeng, 13:22:36)
    2. ACTION: BP/spec for tables cleaning (joehuang, 13:45:59)

  5. open discussion (joehuang, 13:46:39)


Meeting ended at 13:49:38 UTC (full logs).

Action items

  1. add release notes for resource routing api
  2. a BP and spec are needed for QOS
  3. BP/spec for tables cleaning


People present (lines said)

  1. joehuang (52)
  2. dongfeng (15)
  3. zhiyuan (12)
  4. RongHui11 (10)
  5. longxiongqiu (6)
  6. Yipei (5)
  7. hejiawei (3)
  8. yinxiulin (3)
  9. openstack (3)
  10. liukun (2)
  11. WuCheng (1)
  12. liuzeyu (1)
  13. JunSik (1)


Generated by MeetBot 0.1.4.