#openstack-meeting: tricircle

Meeting started by joehuang_ at 13:02:02 UTC (full logs).

Meeting summary

  1. rollcall (joehuang_, 13:02:19)
    1. zhiyuan (zhiyuan, 13:02:27)
    2. joehuang (joehuang_, 13:02:28)
    3. dongfeng (dongfeng, 13:02:33)
    4. Yipei (Yipei, 13:02:34)
    5. xiulin (yinxiulin, 13:02:37)
    6. jiawei (hejiawei, 13:02:53)

  2. shadow_agent for VxLAN L2 networking/L3 DVR issue (joehuang_, 13:03:59)
    1. ronghui (RonghUI, 13:07:50)

  3. async. job reliability (joehuang_, 13:18:55)
    1. https://review.openstack.org/#/c/412762/ (joehuang_, 13:21:10)

  4. db migration version (joehuang_, 13:23:57)
    1. https://bugs.launchpad.net/tricircle/+bug/1652708 (joehuang_, 13:28:11)
    2. ACTION: Yipei to fix db mirgation (joehuang_, 13:35:51)

  5. Ocata stable branch plan (joehuang_, 13:40:15)
    1. Ocata stable branch date Jan.24 (joehuang_, 13:51:23)

  6. Tricircle python client (joehuang_, 13:51:58)
    1. https://github.com/electrocucaracha/python-tricircleclient/ (joehuang_, 13:54:09)


Meeting ended at 14:01:00 UTC (full logs).

Action items

  1. Yipei to fix db mirgation


Action items, by person

  1. Yipei
    1. Yipei to fix db mirgation


People present (lines said)

  1. joehuang_ (70)
  2. zhiyuan (24)
  3. Yipei (8)
  4. dongfeng (5)
  5. openstack (4)
  6. yinxiulin (3)
  7. RonghUI (2)
  8. RongHui11 (2)
  9. hejiawei (1)


Generated by MeetBot 0.1.4.