#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:32 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:01:56)
    1. joehuang (joehuang, 13:02:01)
    2. zhiyuan (zhiyuan, 13:02:07)
    3. Yipei (Yipei, 13:02:12)
    4. dongfeng (dongfeng, 13:02:15)
    5. xiulin (yinxiulin, 13:02:25)
    6. WuCheng (WuCheng, 13:02:39)
    7. JunSik (JunSik, 13:03:02)

  2. shadow_agent for VxLAN L2 networking/L3 DVR issue (joehuang, 13:03:39)
    1. ACTION: investigate whether shadow agent/port can help L3 networking on VxLAN bridge network (joehuang, 13:18:29)

  3. db migration version (joehuang, 13:20:23)
    1. https://review.openstack.org/416534 (joehuang, 13:22:30)

  4. open discussion (joehuang, 13:32:03)


Meeting ended at 13:59:57 UTC (full logs).

Action items

  1. investigate whether shadow agent/port can help L3 networking on VxLAN bridge network


People present (lines said)

  1. joehuang (68)
  2. Yipei (39)
  3. zhiyuan (20)
  4. RongHui11 (4)
  5. openstack (3)
  6. WuCheng (2)
  7. yinxiulin (2)
  8. longxiongqiu (1)
  9. JunSik (1)
  10. dongfeng (1)


Generated by MeetBot 0.1.4.