#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:32 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:01:54)
    1. joehuang (joehuang, 13:01:56)
    2. ronghui (RongHui11, 13:02:04)
    3. Yipei (Yipei, 13:02:05)
    4. dongfeng (dongfeng, 13:02:06)
    5. zhiyuan (zhiyuan, 13:02:14)

  2. pike release schedule (joehuang, 13:02:57)
    1. pike release schedule: https://releases.openstack.org/pike/schedule.html (joehuang, 13:03:37)
    2. tricircle milestone pike-1 on Mar.23 (joehuang, 13:04:30)
    3. pike-2 Jun.9, pike-3 Jul. 28 (joehuang, 13:06:15)

  3. Launch pad blueprint registration and spec (joehuang, 13:12:12)
    1. https://blueprints.launchpad.net/tricircle (joehuang, 13:14:21)
    2. ACTION: register a BP for cross neutron VxLAN network (joehuang, 13:16:18)
    3. ACTION: blueprint for async job management API (joehuang, 13:16:52)
    4. ACTION: blueprint for LBaaS (joehuang, 13:19:20)

  4. Pike features development (joehuang, 13:19:55)
    1. https://docs.openstack.org/developer/devstack/guides/devstack-with-lbaas-v2.html (joehuang, 13:25:54)
    2. default seg rule update (joehuang, 13:40:48)
    3. features to be landed in pike-1 is in https://etherpad.openstack.org/p/tricircle-pike-design-topics (joehuang, 13:42:21)
    4. http://doodle.com/poll/hz436r6wm99h4eka#table (dongfeng, 13:43:39)
    5. new weekly meeing poll http://doodle.com/poll/hz436r6wm99h4ekazx455iy5 (joehuang, 13:44:16)
    6. new weekly meeing poll (this one is correct) http://doodle.com/poll/hz436r6wm99h4eka#table (joehuang, 13:45:54)


Meeting ended at 13:49:20 UTC (full logs).

Action items

  1. register a BP for cross neutron VxLAN network
  2. blueprint for async job management API
  3. blueprint for LBaaS


People present (lines said)

  1. joehuang (66)
  2. Yipei (20)
  3. zhiyuan (16)
  4. RongHui11 (9)
  5. dongfeng (8)
  6. openstack (3)
  7. xiulin (2)
  8. tricircle (1)


Generated by MeetBot 0.1.4.