#openstack-meeting: tricircle

Meeting started by joehuang at 14:02:08 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 14:02:22)
    1. joehuang (joehuang, 14:02:29)
    2. dongfeng (dongfeng, 14:02:57)
    3. longxiongqiu (longxiongqiu, 14:03:05)
    4. zhiyuan (zhiyuan, 14:03:11)
    5. Yipei (Yipei, 14:03:13)
    6. fanyishi (fanyishi, 14:03:14)
    7. jiawei (Guest47635, 14:03:17)
    8. ronghui (RongHui11, 14:03:28)
    9. xiulin (yinxiulin, 14:04:22)

  2. Pike-1 feature priority discussion (joehuang, 14:04:44)
    1. pike-1 milestone is Mar.23 (joehuang, 14:06:21)
    2. async job spec landing in pike-1 (joehuang, 14:08:16)
    3. ACTION: divide qos patch to smaller patch to make review easier (joehuang, 14:11:35)

  3. open discussion (joehuang, 14:56:43)


Meeting ended at 14:58:16 UTC (full logs).

Action items

  1. divide qos patch to smaller patch to make review easier


People present (lines said)

  1. joehuang (43)
  2. longxiongqiu (8)
  3. electrocucaracha (8)
  4. Yipei (6)
  5. zhiyuan (5)
  6. RongHui11 (4)
  7. yinxiulin (3)
  8. openstack (3)
  9. dongfeng (3)
  10. Guest47635 (2)
  11. hejiawei (1)
  12. rong_HuI (1)
  13. fanyishi (1)


Generated by MeetBot 0.1.4.