#openstack-meeting: tricircle

Meeting started by joehuang at 01:07:01 UTC (full logs).

Meeting summary

  1. pike release schedule (joehuang, 01:07:18)
    1. pike release schedule (joehuang, 01:08:01)
    2. pike release schedule https://releases.openstack.org/pike/schedule.html (joehuang, 01:08:08)
    3. for lbaas, already finish lbaas in multiple region, it works across instances residing in one subnet, but fail among instances of different subnets (joehuang, 01:19:35)
    4. discuss how to validates the existence of the subnet in LBaaS (joehuang, 01:23:10)
    5. ACTION: discuss how to implement pagination query in cli, not lead to cli not working (joehuang, 01:34:07)

  2. open discussion (joehuang, 01:46:00)
  3. PTL election (joehuang, 01:48:39)
    1. PTL nomination Jul 31, 2017 23:59 UTC Aug 09, 2017 23:45 UTC (joehuang, 01:51:10)
    2. PTL elections Aug 09, 2017 23:59 UTC Aug 16, 2017 23:45 UTC (joehuang, 01:51:32)


Meeting ended at 01:55:09 UTC (full logs).

Action items

  1. discuss how to implement pagination query in cli, not lead to cli not working


People present (lines said)

  1. joehuang (51)
  2. dongfeng (12)
  3. zhiyuan (8)
  4. RongHui11 (6)
  5. Yipei (6)
  6. xuzhuang (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.