#openstack-meeting: tricircle

Meeting started by joehuang at 01:01:26 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 01:01:44)
    1. joehuang (joehuang, 01:01:56)
    2. zhiyuan (zhiyuan, 01:02:00)
    3. ronghui (RongHui11, 01:02:00)
    4. dongfeng (dongfeng, 01:02:02)
    5. Yipei (Yipei, 01:02:03)

  2. PTL nomination (joehuang, 01:03:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120383.html (joehuang, 01:03:51)

  3. pike-rc (joehuang, 01:09:27)
    1. https://releases.openstack.org/pike/schedule.html#p-final-clientlib (joehuang, 01:21:52)
    2. https://review.openstack.org/#/c/488903/ (joehuang, 01:22:13)

  4. feature development (joehuang, 01:30:47)
    1. ACTION: make gate-tricircle-dsvm-multiregion-ubuntu-xenial-nv being voting job (joehuang, 01:44:30)
    2. ACTION: convert coverage test as voting job too (joehuang, 01:45:55)


Meeting ended at 01:52:42 UTC (full logs).

Action items

  1. make gate-tricircle-dsvm-multiregion-ubuntu-xenial-nv being voting job
  2. convert coverage test as voting job too


People present (lines said)

  1. joehuang (66)
  2. zhiyuan (15)
  3. dongfeng (13)
  4. RongHui11 (11)
  5. Yipei (4)
  6. openstack (3)
  7. dims (2)


Generated by MeetBot 0.1.4.