#openstack-meeting: tripleo

Meeting started by lifeless at 20:01:31 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 20:01:49)
  2. bugs (lifeless, 20:02:01)
    1. https://bugs.launchpad.net/tripleo (lifeless, 20:02:32)
    2. https://bugs.launchpad.net/diskimage-builder/ has no criticals (lifeless, 20:06:57)

  3. Grizzly test rack status (lifeless, 20:09:50)
    1. ACTION: lifeless to raise that as a quantum bug (lifeless, 20:11:22)
    2. ACTION: lifeless to do last weeks todos. (lifeless, 20:12:46)

  4. CI virtualized testing progress (lifeless, 20:14:02)
  5. open discussion (lifeless, 20:17:10)


Meeting ended at 20:35:04 UTC (full logs).

Action items

  1. lifeless to raise that as a quantum bug
  2. lifeless to do last weeks todos.


Action items, by person

  1. lifeless
    1. lifeless to raise that as a quantum bug
    2. lifeless to do last weeks todos.


People present (lines said)

  1. lifeless (45)
  2. pleia2 (18)
  3. jog0 (5)
  4. dkehn (3)
  5. uvirtbot (3)
  6. openstack (3)
  7. derekh (3)
  8. devananda (1)
  9. mordred (1)


Generated by MeetBot 0.1.4.