#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:01:34 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:02:17)
  2. bugs (lifeless, 19:02:42)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:02:48)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:02:48)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:02:48)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:02:48)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:02:48)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:02:50)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:02:53)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:02:55)
    9. https://bugs.launchpad.net/tripleo/+bug/1245852 (lifeless, 19:03:10)
    10. https://bugs.launchpad.net/tripleo/+bug/1245863 (lifeless, 19:03:33)

  3. reviews (lifeless, 19:10:23)
  4. (lifeless, 19:15:23)
  5. Projects needing releases (lifeless, 19:15:27)
  6. CD Cloud status (lifeless, 19:16:15)
  7. CI virtualized testing progress (lifeless, 19:21:10)
    1. https://etherpad.openstack.org/p/tripleo-test-cluster (pleia2, 19:22:23)

  8. Projects needing releases (lifeless, 19:25:21)
    1. ACTION: lifeless look for existing docs and send rpodolyaka1 + -dev an email later today on doing releases. (lifeless, 19:27:39)

  9. open discussion (lifeless, 19:28:50)


Meeting ended at 19:40:01 UTC (full logs).

Action items

  1. lifeless look for existing docs and send rpodolyaka1 + -dev an email later today on doing releases.


Action items, by person

  1. lifeless
    1. lifeless look for existing docs and send rpodolyaka1 + -dev an email later today on doing releases.
  2. rpodolyaka1
    1. lifeless look for existing docs and send rpodolyaka1 + -dev an email later today on doing releases.


People present (lines said)

  1. lifeless (122)
  2. rpodolyaka1 (11)
  3. shadower (8)
  4. pleia2 (8)
  5. rushiagr2 (8)
  6. lsmola (5)
  7. jcoufal (5)
  8. jog0 (3)
  9. Ng (3)
  10. openstack (3)
  11. bnemec (3)
  12. marios (2)
  13. jomara (2)
  14. ifarkas (1)
  15. tzumainn (1)
  16. slagle (1)


Generated by MeetBot 0.1.4.