#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:00:41 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:02:17)
  2. bugs (lifeless, 19:02:33)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:02:39)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:02:39)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:02:39)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:02:39)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:02:39)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:02:41)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:02:44)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:02:46)
    9. https://bugs.launchpad.net/tripleo/+bug/1254246 (lifeless, 19:03:28)
    10. https://bugs.launchpad.net/tripleo/+bug/1254555 (lifeless, 19:03:34)
    11. https://bugs.launchpad.net/os-apply-config/+bug/1258351 (lifeless, 19:04:32)
    12. https://bugs.launchpad.net/diskimage-builder/+bug/1252977 (lifeless, 19:04:38)
    13. https://bugs.launchpad.net/tripleo/+bug/1259417 (lifeless, 19:04:47)
    14. https://bugs.launchpad.net/tripleo/+bug/1242266 (lifeless, 19:04:54)

  3. reviews (lifeless, 19:11:59)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:12:13)

  4. Projects needing releases (lifeless, 19:14:40)
  5. CD Cloud status (lifeless, 19:15:55)
  6. testing (lifeless, 19:23:07)
  7. moving TripleO UI under Horizon codebase (lifeless, 19:48:17)
    1. ACTION: lsmola_ to be executor for tuskar-UI->horizon move (if Horizon agrees) (lifeless, 20:00:30)

  8. open discussion (lifeless, 20:00:38)


Meeting ended at 20:00:42 UTC (full logs).

Action items

  1. lsmola_ to be executor for tuskar-UI->horizon move (if Horizon agrees)


Action items, by person

  1. lsmola_
    1. lsmola_ to be executor for tuskar-UI->horizon move (if Horizon agrees)


People present (lines said)

  1. lifeless (108)
  2. rpodolyaka1 (18)
  3. lsmola_ (16)
  4. slagle (11)
  5. jtomasek (6)
  6. jprovazn (5)
  7. jomara (5)
  8. jistr (5)
  9. SpamapS (4)
  10. bnemec (3)
  11. openstack (3)
  12. jdob (2)
  13. marios (2)
  14. tzumainn (2)
  15. dkehn (1)
  16. devananda (1)
  17. dprince (1)
  18. jcoufal (1)


Generated by MeetBot 0.1.4.