#openstack-meeting-alt: tripleo

Meeting started by SpamapS at 19:01:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TripleO (SpamapS, 19:02:02)

  1. bugs (SpamapS, 19:02:18)
    1. https://bugs.launchpad.net/tripleo/ (SpamapS, 19:03:01)
    2. https://bugs.launchpad.net/diskimage-builder/ (SpamapS, 19:03:01)
    3. https://bugs.launchpad.net/os-refresh-config (SpamapS, 19:03:01)
    4. https://bugs.launchpad.net/os-apply-config (SpamapS, 19:03:01)
    5. https://bugs.launchpad.net/os-collect-config (SpamapS, 19:03:01)
    6. https://bugs.launchpad.net/tuskar (SpamapS, 19:03:03)
    7. https://bugs.launchpad.net/python-tuskarclient (SpamapS, 19:03:06)
    8. https://bugs.launchpad.net/tripleo/+bug/1270646 (SpamapS, 19:04:31)
    9. http://docs.openstack.org/admin-guide-cloud/content/openvswitch_plugin.html (slagle, 19:09:08)
    10. https://bugs.launchpad.net/tripleo/+bug/1271344 (SpamapS, 19:11:08)
    11. https://bugs.launchpad.net/tripleo/+bug/1272969 (SpamapS, 19:14:19)
    12. https://bugs.launchpad.net/tripleo/+bug/1285269 seems to be a duplicate of 1289582, marking as such (SpamapS, 19:17:46)
    13. https://bugs.launchpad.net/tripleo/+bug/1287453 is the heat domain users thing.. we're making incremental progress on that I think. (SpamapS, 19:18:43)

  2. reviews (SpamapS, 19:31:32)
    1. http://www.stackalytics.com/report/reviews/tripleo-group/open (SpamapS, 19:31:48)
    2. http://www.stackalytics.com/report/reviews/tripleo-group/open (SpamapS, 19:34:07)
    3. http://stackalytics.com/report/contribution/tripleo-group/30 (SpamapS, 19:34:10)
    4. http://stackalytics.com/report/contribution/tripleo-group/90 (SpamapS, 19:34:14)

  3. Projects needing releases (SpamapS, 19:40:46)
  4. CD cloud status (SpamapS, 19:41:18)
  5. CI (SpamapS, 19:43:55)
  6. alt TZ meeting times (SpamapS, 19:48:05)
    1. ACTION: slagle to email list about alternating time zone friendly meetings (SpamapS, 19:51:33)

  7. open discussion (SpamapS, 19:51:37)


Meeting ended at 19:57:28 UTC (full logs).

Action items

  1. slagle to email list about alternating time zone friendly meetings


Action items, by person

  1. slagle
    1. slagle to email list about alternating time zone friendly meetings


People present (lines said)

  1. SpamapS (119)
  2. slagle (20)
  3. tchaypo (19)
  4. dprince (7)
  5. GheRivero (6)
  6. jang1 (6)
  7. greghaynes (5)
  8. rpodolyaka1 (3)
  9. openstack (3)
  10. bnemec (2)
  11. pblaho (2)
  12. lifeless (2)
  13. russellb (1)
  14. devananda (1)
  15. lsmola (1)


Generated by MeetBot 0.1.4.