#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:08:24 UTC (full logs).

Meeting summary

  1. Agenda (slagle, 19:08:39)
  2. bugs (slagle, 19:09:14)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:09:24)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:09:24)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:09:24)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:09:24)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:09:27)
    6. https://bugs.launchpad.net/tuskar (slagle, 19:09:29)
    7. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:09:32)

  3. reviews (slagle, 19:24:40)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (slagle, 19:24:51)
    2. ACTION: lifeless to do core updates after everyone has voted (slagle, 19:27:02)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-April/032183.html specifically (lifeless, 19:49:40)
    4. ACTION: lifeless to mail ML about short term config pass though (slagle, 19:58:45)
    5. ACTION: slagle to release the things (slagle, 20:00:04)
    6. http://lists.openstack.org/pipermail/openstack-dev/2014-April/032034.html (slagle, 20:00:15)


Meeting ended at 20:01:00 UTC (full logs).

Action items

  1. lifeless to do core updates after everyone has voted
  2. lifeless to mail ML about short term config pass though
  3. slagle to release the things


Action items, by person

  1. lifeless
    1. lifeless to do core updates after everyone has voted
    2. lifeless to mail ML about short term config pass though
  2. slagle
    1. slagle to release the things


People present (lines said)

  1. lifeless (85)
  2. slagle (75)
  3. dprince (25)
  4. jdob (11)
  5. derekh (8)
  6. Ng (6)
  7. lsmola2 (4)
  8. openstack (3)
  9. rpodolyaka1 (2)
  10. tchaypo (2)
  11. tzumainn (2)
  12. greghaynes (1)
  13. bnemec (1)
  14. vishy (1)
  15. marios (1)
  16. akrivoka (1)
  17. matty_dubs (1)
  18. jistr (1)
  19. ccrouch (1)


Generated by MeetBot 0.1.4.