#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:02:22 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:04:45)
  2. bugs (lifeless, 19:04:56)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:05:01)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:05:01)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:05:01)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:05:01)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:05:01)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:05:03)
    7. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:05:06)
    8. https://bugs.launchpad.net/os-cloud-config no bugs, \o/ ;) (SpamapS, 19:18:28)

  3. reviews (lifeless, 19:22:09)
    1. http://www.stackalytics.com/report/reviews/tripleo-group/open too (SpamapS, 19:24:33)
    2. ACTION: lifeless to summarise specs stuff and add section to meeting (lifeless, 19:40:28)

  4. (lifeless, 19:40:39)
  5. Projects needing releases (lifeless, 19:40:44)
  6. CD Cloud status (lifeless, 19:44:24)
  7. CI (lifeless, 19:46:13)
  8. open discussion (lifeless, 19:57:59)


Meeting ended at 20:00:16 UTC (full logs).

Action items

  1. lifeless to summarise specs stuff and add section to meeting


Action items, by person

  1. lifeless
    1. lifeless to summarise specs stuff and add section to meeting


People present (lines said)

  1. lifeless (116)
  2. SpamapS (25)
  3. derekh_ (20)
  4. bnemec (16)
  5. jdob (13)
  6. tchaypo (12)
  7. slagle (6)
  8. Ng (5)
  9. dprince (4)
  10. greghaynes (3)
  11. openstack (3)
  12. lsmola (3)
  13. marios (2)
  14. shadower (2)
  15. GheRivero (1)
  16. jistr (1)
  17. dshulyak_ (1)
  18. chuckC (1)


Generated by MeetBot 0.1.4.