#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:01:32 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:01:35)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:02:42)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:02:43)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:02:43)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:02:43)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:02:43)
    6. https://bugs.launchpad.net/os-cloud-config (lifeless, 19:02:45)
    7. https://bugs.launchpad.net/tuskar (lifeless, 19:02:47)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:02:50)
    9. https://bugs.launchpad.net/tuskar/+bug/1308172 (lifeless, 19:06:16)
    10. https://bugs.launchpad.net/diskimage-builder/+bug/1314021 has a patch needing +A (lifeless, 19:06:46)
    11. https://bugs.launchpad.net/os-apply-config/+bug/1299109 can be closed I think (SpamapS, 19:09:11)

  2. reviews (lifeless, 19:20:37)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html is still sadface (lifeless, 19:20:51)
    2. http://www.stackalytics.com/report/contribution/tripleo-group/30 too (SpamapS, 19:21:29)
    3. http://www.nemebean.com/reviewstats/tripleo-open.html (bnemec, 19:23:21)
    4. VOTE: Voted on "group goal - 12 days 3rd quartile wait time for since-negative-review ?" Results are (lifeless, 19:30:29)
    5. VOTE: Voted on "group goal - 12 days 3rd quartile wait time for since-negative-review ?" Results are (lifeless, 19:31:21)

  3. projects needing releases (lifeless, 19:31:57)
    1. ACTION: rpodolyaka1 to release the world. (lifeless, 19:32:29)

  4. CD Cloud status (lifeless, 19:32:38)
    1. https://bugs.launchpad.net/openstack-ci/+bug/1321434 (Ng, 19:33:24)

  5. CI (lifeless, 19:35:07)
    1. ACTION: bnemec to follow up with derekh on CI improvements + spec (lifeless, 19:45:27)

  6. meeting times (lifeless, 19:45:55)
  7. open discussion (lifeless, 19:49:19)
    1. ACTION: tchaypo to action alternating meetings thing (lifeless, 20:00:34)


Meeting ended at 20:00:37 UTC (full logs).

Action items

  1. rpodolyaka1 to release the world.
  2. bnemec to follow up with derekh on CI improvements + spec
  3. tchaypo to action alternating meetings thing


Action items, by person

  1. bnemec
    1. bnemec to follow up with derekh on CI improvements + spec
  2. rpodolyaka1
    1. rpodolyaka1 to release the world.
  3. tchaypo
    1. tchaypo to action alternating meetings thing


People present (lines said)

  1. lifeless (132)
  2. tchaypo (29)
  3. bnemec (26)
  4. jdob (23)
  5. SpamapS (14)
  6. marios (13)
  7. lsmola (13)
  8. greghaynes (12)
  9. slagle (11)
  10. jistr (9)
  11. openstack (9)
  12. Ng (8)
  13. giulivo (4)
  14. rpodolyaka1 (3)
  15. GheRivero (3)
  16. jprovazn (2)
  17. pblaho (1)


Generated by MeetBot 0.1.4.