#openstack-meeting-alt: tripleo

Meeting started by tchaypo at 07:00:26 UTC (full logs).

Meeting summary

  1. agenda (tchaypo, 07:03:07)
  2. bugs (tchaypo, 07:05:08)
    1. https://bugs.launchpad.net/tripleo/ (tchaypo, 07:05:12)
    2. https://bugs.launchpad.net/diskimage-builder/ (tchaypo, 07:05:15)
    3. https://bugs.launchpad.net/os-refresh-config (tchaypo, 07:05:17)
    4. https://bugs.launchpad.net/os-apply-config (tchaypo, 07:05:19)
    5. https://bugs.launchpad.net/os-cloud-config (tchaypo, 07:05:21)
    6. https://bugs.launchpad.net/os-collect-config (tchaypo, 07:05:23)
    7. https://bugs.launchpad.net/tuskar (tchaypo, 07:05:25)
    8. https://bugs.launchpad.net/python-tuskarclient (tchaypo, 07:05:27)
    9. tripleo project has 12 new/incomplete bugs, many of them unassigned. This needs some attention (tchaypo, 07:10:42)

  3. reviews (tchaypo, 07:11:48)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html still seems to be blank (tchaypo, 07:12:44)
    2. Target from last meeting - 3rd quartile wait time since last negative review - has been achieved (tchaypo, 07:17:09)
    3. Let's aim for 11 days next week! (tchaypo, 07:17:21)

  4. Projects needing releases (tchaypo, 07:19:14)
    1. rpodolyaka to save our bacon once again (tchaypo, 07:19:50)
    2. ACTION: see above (tchaypo, 07:20:16)

  5. CD Cloud status (tchaypo, 07:22:19)
    1. https://etherpad.openstack.org/p/tripleo-ci-r1-trusty (lifeless, 07:25:20)
    2. ACTION: derekh_ SpamapS lifeless to discuss CD in R1 further (tchaypo, 07:33:41)
    3. it's been a rocky week (tchaypo, 07:33:54)

  6. CI (tchaypo, 07:34:06)
    1. https://review.openstack.org/#/c/95026/ (derekh_, 07:35:35)
    2. As per action item from last week, https://review.openstack.org/#/c/95026/ is a spec for ci improvements (tchaypo, 07:36:06)
    3. derekh_ welcomes reviews :) (tchaypo, 07:36:43)

  7. Insert one-off agenda items here (tchaypo, 07:37:59)
    1. all the action items from last week have already been covered #yay (tchaypo, 07:38:34)
    2. could people look through old patchs and abandon things that are irrelevant (derekh_, 07:39:37)
    3. as Gerrit doesn't auto-abandon any more (tchaypo, 07:39:49)

  8. open discussion (tchaypo, 07:40:08)
    1. ACTION: jcoufal to send an update on mid-cycle dates today or tomorrow (tchaypo, 07:51:30)
    2. AGREED: that those of us present love the alternate meeting time, those not present probably don't love it as much (tchaypo, 07:57:29)


Meeting ended at 07:57:47 UTC (full logs).

Action items

  1. see above
  2. derekh_ SpamapS lifeless to discuss CD in R1 further
  3. jcoufal to send an update on mid-cycle dates today or tomorrow


Action items, by person

  1. derekh_
    1. derekh_ SpamapS lifeless to discuss CD in R1 further
  2. jcoufal
    1. jcoufal to send an update on mid-cycle dates today or tomorrow
  3. lifeless
    1. derekh_ SpamapS lifeless to discuss CD in R1 further
  4. SpamapS
    1. derekh_ SpamapS lifeless to discuss CD in R1 further


People present (lines said)

  1. tchaypo (93)
  2. lifeless (55)
  3. marios (29)
  4. derekh_ (24)
  5. SpamapS (7)
  6. rpodolyaka (6)
  7. greghaynes (4)
  8. openstack (4)
  9. lsmola (4)
  10. GheRivero (3)
  11. jistr (3)
  12. TheJulia (1)
  13. pblaho (1)
  14. jcoufal (1)
  15. StevenK (1)


Generated by MeetBot 0.1.4.