#openstack-meeting-alt: tripleo

Meeting started by tchaypo at 06:59:56 UTC (full logs).

Meeting summary

  1. bugs (tchaypo, 07:01:20)
    1. https://bugs.launchpad.net/tripleo/ (tchaypo, 07:01:29)
    2. https://bugs.launchpad.net/diskimage-builder/ (tchaypo, 07:01:32)
    3. https://bugs.launchpad.net/os-refresh-config (tchaypo, 07:01:34)
    4. https://bugs.launchpad.net/os-apply-config (tchaypo, 07:01:36)
    5. https://bugs.launchpad.net/os-collect-config (tchaypo, 07:01:38)
    6. https://bugs.launchpad.net/os-cloud-config (tchaypo, 07:01:40)
    7. https://bugs.launchpad.net/tuskar (tchaypo, 07:01:42)
    8. https://bugs.launchpad.net/python-tuskarclient (tchaypo, 07:01:44)
    9. https://review.openstack.org/#/c/98758/ (GheRivero, 07:06:07)

  2. reviews (tchaypo, 07:07:40)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (tchaypo, 07:07:44)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (tchaypo, 07:07:47)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (tchaypo, 07:07:49)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (tchaypo, 07:07:51)
    5. 3rd quartile has dropped from 13 days 12 hours to 11 days 21 hours over the last week, other quartiles roughly unchanged (tchaypo, 07:10:20)
    6. stackforge/gertty is a tty-based locally-caching client for gerrit, so you can do reviews on a plane (tchaypo, 07:14:41)

  3. Projects needing releases (tchaypo, 07:18:20)
    1. shadower will release all the things (shadower, 07:21:46)
    2. https://wiki.openstack.org/wiki/TripleO/ReleaseManagement (tchaypo, 07:22:24)

  4. CD Cloud status (tchaypo, 07:22:37)
    1. https://review.openstack.org/#/c/102291/ should land before releasing dif-utils (shadower, 07:23:18)
    2. https://etherpad.openstack.org/p/tripleo-ci-hp1-rebuild still in progress (tchaypo, 07:28:04)
    3. quaoting lifeless from last week: please help with restoring vlan and public endpoint support so that we can get hp1.tripleo.orgback online and > double our CI capacity (tchaypo, 07:29:05)

  5. CI (tchaypo, 07:29:25)
    1. http://goodsquishy.com/downloads/s_tripleo-jobs.html (tchaypo, 07:29:29)
    2. https://review.openstack.org/#/c/101395/ seems to have landed (tchaypo, 07:31:42)
    3. so I think we can remove the temprevert now (tchaypo, 07:31:51)
    4. ACTION: tchaypo will prepare a patch to revert the temprevert (tchaypo, 07:32:30)

  6. tuskar (tchaypo, 07:34:39)
    1. https://review.openstack.org/94720 (marios_, 07:36:03)
    2. https://review.openstack.org/#/q/status:open+project:openstack/tripleo-specs,n,z (tchaypo, 07:36:11)
    3. https://review.openstack.org/97553 (marios_, 07:36:17)
    4. we still have several specs that need urgent attention (tchaypo, 07:36:25)
    5. https://review.openstack.org/94720 (tchaypo, 07:36:39)
    6. https://review.openstack.org/#/c/97553/ (d0ugal, 07:36:49)
    7. https://review.openstack.org/97553 (tchaypo, 07:36:49)
    8. https://review.openstack.org/#/c/97939/ (shadower, 07:37:22)
    9. tuskar API spec (at least, possibly other tuskar things) also depend on https://review.openstack.org/#/c/97939/ (tchaypo, 07:40:04)

  7. one-off agenda items (tchaypo, 07:40:56)
    1. For those attending the TripleO mid-cycle sprint in Raleigh, the hotel details have been posted to the etherpad (tchaypo, 07:41:16)
    2. https://etherpad.openstack.org/p/juno-midcycle-meetup (tchaypo, 07:41:19)
    3. please make your booking ASAP, the group booking expires very very soon (tchaypo, 07:41:41)
    4. chmod 600 $TRIPLEO_ROOT/*-env.json (greghaynes, 07:42:11)
    5. we need to enforce those permissions on that file because we are storing secrets there now. Scripts don't chmod for you, they just abort (tchaypo, 07:44:37)
    6. https://review.openstack.org/#/c/97657/ / https://review.openstack.org/#/c/93981/ are two patchsets open to change this (tchaypo, 07:45:15)

  8. open discussion (tchaypo, 07:50:10)


Meeting ended at 07:54:21 UTC (full logs).

Action items

  1. tchaypo will prepare a patch to revert the temprevert


Action items, by person

  1. tchaypo
    1. tchaypo will prepare a patch to revert the temprevert


People present (lines said)

  1. tchaypo (112)
  2. marios_ (38)
  3. StevenK (22)
  4. shadower (16)
  5. greghaynes (12)
  6. d0ugal (10)
  7. xuhaiwei_ (6)
  8. GheRivero (5)
  9. openstack (4)
  10. uvirtbot (3)
  11. lsmola (2)
  12. jprovazn (1)
  13. lsmola__ (1)


Generated by MeetBot 0.1.4.