#openstack-meeting-alt: tripleo

Meeting started by shadower at 08:00:13 UTC (full logs).

Meeting summary

  1. agenda (shadower, 08:01:37)
  2. bugs (shadower, 08:02:03)
    1. https://bugs.launchpad.net/tripleo/ (shadower, 08:02:13)
    2. https://bugs.launchpad.net/diskimage-builder/ (shadower, 08:02:13)
    3. https://bugs.launchpad.net/os-refresh-config (shadower, 08:02:13)
    4. https://bugs.launchpad.net/os-apply-config (shadower, 08:02:13)
    5. https://bugs.launchpad.net/os-collect-config (shadower, 08:02:13)
    6. https://bugs.launchpad.net/os-cloud-config (shadower, 08:02:16)
    7. https://bugs.launchpad.net/tuskar (shadower, 08:02:18)
    8. https://bugs.launchpad.net/python-tuskarclient (shadower, 08:02:21)
    9. https://bugs.launchpad.net/tripleo/+bug/1263294 (shadower, 08:02:47)
    10. https://bugs.launchpad.net/tripleo/+bug/1361235 (shadower, 08:02:52)
    11. https://bugs.launchpad.net/tripleo/+bug/1369381 (shadower, 08:02:56)
    12. https://bugs.launchpad.net/tripleo/+bug/1263294 (d0ugal, 08:04:10)
    13. https://bugs.launchpad.net/tripleo/+bug/1361235 (d0ugal, 08:04:16)
    14. https://bugs.launchpad.net/tripleo/+bug/1369381 (d0ugal, 08:04:20)

  3. reviews (shadower, 08:05:16)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (shadower, 08:05:25)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (shadower, 08:05:28)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (shadower, 08:05:31)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (shadower, 08:05:34)
    5. ACTION: marios to email the list about WIPing patches that mess up our stats (shadower, 08:08:49)

  4. Projects needing releases (shadower, 08:14:32)
    1. ACTION: marios will release all the things again because he's awesome (shadower, 08:15:34)

  5. CD Cloud status (shadower, 08:16:14)
  6. CI (shadower, 08:19:50)
    1. ACTION: derekh will turn back on the precise overcloud job for tripleo projects (shadower, 08:24:57)

  7. Tuskar (shadower, 08:25:12)
  8. Specs (shadower, 08:28:54)
  9. open discussion (shadower, 08:33:29)


Meeting ended at 08:51:49 UTC (full logs).

Action items

  1. marios to email the list about WIPing patches that mess up our stats
  2. marios will release all the things again because he's awesome
  3. derekh will turn back on the precise overcloud job for tripleo projects


Action items, by person

  1. derekh
    1. derekh will turn back on the precise overcloud job for tripleo projects
  2. marios
    1. marios to email the list about WIPing patches that mess up our stats
    2. marios will release all the things again because he's awesome


People present (lines said)

  1. shadower (109)
  2. tchaypo (29)
  3. d0ugal (27)
  4. derekh (23)
  5. marios (17)
  6. StevenK (12)
  7. uvirtbot (7)
  8. lsmola (4)
  9. openstack (3)
  10. pblaho (1)
  11. lsmola2 (1)


Generated by MeetBot 0.1.4.