#openstack-meeting-alt: tripleo

Meeting started by SpamapS at 19:02:58 UTC (full logs).

Meeting summary

  1. agenda (SpamapS, 19:03:37)
  2. bugs (SpamapS, 19:05:33)
    1. https://bugs.launchpad.net/tripleo/ (SpamapS, 19:06:00)
    2. https://bugs.launchpad.net/diskimage-builder/ (SpamapS, 19:06:01)
    3. https://bugs.launchpad.net/os-refresh-config (SpamapS, 19:06:01)
    4. https://bugs.launchpad.net/os-apply-config (SpamapS, 19:06:01)
    5. https://bugs.launchpad.net/os-collect-config (SpamapS, 19:06:01)
    6. https://bugs.launchpad.net/os-cloud-config (SpamapS, 19:06:03)
    7. https://bugs.launchpad.net/tuskar (SpamapS, 19:06:05)
    8. https://bugs.launchpad.net/python-tuskarclient (SpamapS, 19:06:08)
    9. https://bugs.launchpad.net/tripleo/+bug/1263294 has been critical since may (tchaypo, 19:08:06)
    10. https://bugs.launchpad.net/tripleo/+bug/1375641 is fixed, isn't it? (bnemec, 19:08:29)

  3. reviews (SpamapS, 19:15:46)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (SpamapS, 19:16:05)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (SpamapS, 19:16:08)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (SpamapS, 19:16:12)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (SpamapS, 19:16:15)

  4. Projects needing releases (SpamapS, 19:26:00)
  5. CI (SpamapS, 19:27:55)
  6. Tuskar (SpamapS, 19:35:20)
  7. Specs (SpamapS, 19:41:05)
    1. Specs are forthcoming for UID+GID preservation and Ansible integration (SpamapS, 19:48:56)

  8. Open Discussion (SpamapS, 19:49:00)
    1. ACTION: SpamapS to make sure tripleo-puppet-elements and kolla contributors get TripleO ATC status. (SpamapS, 19:56:36)


Meeting ended at 20:00:10 UTC (full logs).

Action items

  1. SpamapS to make sure tripleo-puppet-elements and kolla contributors get TripleO ATC status.


Action items, by person

  1. SpamapS
    1. SpamapS to make sure tripleo-puppet-elements and kolla contributors get TripleO ATC status.


People present (lines said)

  1. SpamapS (94)
  2. tchaypo (37)
  3. bnemec (9)
  4. slagle (8)
  5. uvirtbot (6)
  6. gfidente (5)
  7. shadower (4)
  8. Ng (4)
  9. jdob (3)
  10. openstack (3)
  11. morganfainberg (1)
  12. GheRivero (1)
  13. tzumainn (1)
  14. lsmola_ (1)
  15. alexisli (1)


Generated by MeetBot 0.1.4.