#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TripleO looks a little stale (slagle, 19:01:50)

  1. agenda (slagle, 19:02:45)
  2. bugs (slagle, 19:05:32)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:05:47)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:05:47)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:05:47)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:05:47)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:05:47)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 19:05:49)
    7. https://bugs.launchpad.net/os-net-config (slagle, 19:05:52)
    8. https://bugs.launchpad.net/tuskar (slagle, 19:05:54)
    9. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:05:57)
    10. https://bugs.launchpad.net/tripleo/+bug/1411809 is already in a release it looks like (slagle, 19:13:26)
    11. ACTION: slagle to triage os-cloud-config and os-collect-config bugs (slagle, 19:21:43)
    12. ACTION: jdob to triage tuskar bugs (slagle, 19:21:52)

  3. reviews (slagle, 19:22:44)
    1. There's a dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (slagle, 19:23:13)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (slagle, 19:23:16)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (slagle, 19:23:19)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (slagle, 19:23:22)

  4. Projects needing releases (slagle, 19:27:09)
    1. ACTION: slagle to do releases (slagle, 19:28:41)

  5. CI (slagle, 19:29:06)
    1. http://goodsquishy.com/downloads/tripleo-jobs.html (slagle, 19:29:48)
    2. https://bugs.launchpad.net/tripleo/+bug/1421835 (slagle, 19:34:51)
    3. https://bugs.launchpad.net/tripleo/+bug/1423228 (slagle, 19:34:59)

  6. Specs (slagle, 19:35:44)
    1. https://review.openstack.org/#/c/108168/ (SELinux) (slagle, 19:38:34)
    2. https://review.openstack.org/#/c/133755/ (Tuskar role components) (slagle, 19:38:50)
    3. https://review.openstack.org/#/c/97939/ (Remove merge.py) (slagle, 19:39:13)

  7. open discussion (slagle, 19:42:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/057656.html (slagle, 19:43:30)


Meeting ended at 19:49:15 UTC (full logs).

Action items

  1. slagle to triage os-cloud-config and os-collect-config bugs
  2. jdob to triage tuskar bugs
  3. slagle to do releases


Action items, by person

  1. jdob
    1. jdob to triage tuskar bugs
  2. slagle
    1. slagle to triage os-cloud-config and os-collect-config bugs
    2. slagle to do releases


People present (lines said)

  1. slagle (114)
  2. jdob (18)
  3. SpamapS (15)
  4. openstack (13)
  5. bnemec (8)
  6. dprince (8)
  7. tchaypo (6)
  8. greghaynes (3)
  9. lsmola2 (1)


Generated by MeetBot 0.1.4.