#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:00:37 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:03:35)
  2. bugs (slagle, 19:04:33)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:04:42)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:04:42)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:04:42)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:04:42)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:04:42)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 19:04:44)
    7. https://bugs.launchpad.net/os-net-config (slagle, 19:04:47)
    8. https://bugs.launchpad.net/tuskar (slagle, 19:04:49)
    9. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:04:52)
    10. https://bugs.launchpad.net/tripleo/+bug/1421835 is fix committed, the neutron revert landed (slagle, 19:08:22)
    11. https://bugs.launchpad.net/tripleo/+bug/1423228 should be fix committed as well? (slagle, 19:11:50)
    12. https://bugs.launchpad.net/tripleo/+bug/1425238 too (slagle, 19:12:16)
    13. https://review.openstack.org/#/c/162443/ (kernel-modules) package (dprince, 19:15:17)

  3. reviews (slagle, 19:19:02)
  4. Projects needing releases (slagle, 19:23:34)
    1. ACTION: jdob to do releases (slagle, 19:25:12)

  5. CI (slagle, 19:25:20)
    1. http://goodsquishy.com/downloads/s_tripleo-jobs.html (slagle, 19:26:37)
    2. http://goodsquishy.com/downloads/tripleo-jobs.html (slagle, 19:26:48)

  6. Specs (slagle, 19:27:33)
  7. open discussion (slagle, 19:30:10)


Meeting ended at 19:51:21 UTC (full logs).

Action items

  1. jdob to do releases


Action items, by person

  1. jdob
    1. jdob to do releases


People present (lines said)

  1. slagle (81)
  2. dprince (48)
  3. bnemec (14)
  4. jdob (13)
  5. greghaynes (11)
  6. openstack (7)
  7. SpamapS (6)
  8. lifeless (1)


Generated by MeetBot 0.1.4.