#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:01:38 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:02:22)
  2. bugs (slagle, 19:02:44)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:02:53)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:02:54)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:02:54)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:02:54)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:02:54)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 19:02:56)
    7. https://bugs.launchpad.net/os-net-config (slagle, 19:02:59)
    8. https://bugs.launchpad.net/tuskar (slagle, 19:03:01)
    9. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:03:04)

  3. reviews (slagle, 19:07:01)
    1. ACTION: slagle submit update to review-stats to reflect new cores (slagle, 19:08:33)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (slagle, 19:09:11)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (slagle, 19:09:14)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (slagle, 19:09:17)

  4. CI (slagle, 19:10:10)
    1. https://bugs.launchpad.net/ironic/+bug/1461182 (slagle, 19:17:04)

  5. Specs (slagle, 19:20:38)
  6. open discussion (slagle, 19:27:30)
  7. releases (slagle, 19:28:35)
    1. ACTION: bnemec to figure out release management setup for our launchpad projects (bnemec, 19:31:14)

  8. open discussion (slagle, 19:31:47)


Meeting ended at 19:33:11 UTC (full logs).

Action items

  1. slagle submit update to review-stats to reflect new cores
  2. bnemec to figure out release management setup for our launchpad projects


Action items, by person

  1. bnemec
    1. bnemec to figure out release management setup for our launchpad projects
  2. slagle
    1. slagle submit update to review-stats to reflect new cores


People present (lines said)

  1. slagle (70)
  2. bnemec (21)
  3. jdob (13)
  4. openstack (5)
  5. shardy (1)
  6. jistr (1)


Generated by MeetBot 0.1.4.