#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:01:36 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:01:55)
    1. ACTION: slagle remove alternate meeting time (slagle, 19:03:02)

  2. bugs (slagle, 19:04:13)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:04:21)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:04:21)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:04:21)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:04:21)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:04:21)
    6. https://bugs.launchpad.net/os-cloud-config (slagle, 19:04:23)
    7. https://bugs.launchpad.net/os-net-config (slagle, 19:04:26)
    8. https://bugs.launchpad.net/tuskar (slagle, 19:04:28)
    9. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:04:31)

  3. reviews (slagle, 19:14:06)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (slagle, 19:14:45)
    2. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (slagle, 19:14:48)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (slagle, 19:14:51)
    4. http://goodsquishy.com/downloads/tripleo-jobs.html (bnemec, 19:16:25)

  4. CI (slagle, 19:17:54)
    1. IDEA: add tripleo-ci as 3rd party non-voting ci (slagle, 19:24:27)

  5. Specs (slagle, 19:30:55)
  6. open discussion (slagle, 19:31:28)
    1. https://review.openstack.org/#/c/189157/ (slagle, 19:37:50)


Meeting ended at 19:41:08 UTC (full logs).

Action items

  1. slagle remove alternate meeting time


Action items, by person

  1. slagle
    1. slagle remove alternate meeting time


People present (lines said)

  1. slagle (70)
  2. dasm (24)
  3. bnemec (15)
  4. jdob (4)
  5. sdake (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.