#openstack-meeting-alt: tripleo

Meeting started by dprince at 14:04:46 UTC (full logs).

Meeting summary

  1. agenda (dprince, 14:06:47)
    1. https://review.openstack.org/#/c/231930/ (marios, 14:08:19)

  2. bugs (dprince, 14:11:26)
    1. https://review.openstack.org/#/c/235569/ for example is the build-images patch (dprince, 14:18:27)

  3. Projects releases or stable backports (dprince, 14:20:06)
    1. ACTION: bump the version of the master branches so we can release stable (dprince, 14:22:48)

  4. CI (dprince, 14:26:28)
  5. Review Priorities: https://etherpad.openstack.org/p/tripleo-review-priorities (dprince, 14:39:06)
    1. https://review.openstack.org/#/c/231930/ (dprince, 14:39:37)

  6. open discussion (dprince, 14:53:03)


Meeting ended at 15:00:14 UTC (full logs).

Action items

  1. bump the version of the master branches so we can release stable


People present (lines said)

  1. dprince (81)
  2. marios (25)
  3. trown (21)
  4. jaosorior (14)
  5. slagle (14)
  6. derekh (7)
  7. openstack (5)
  8. gfidente (5)
  9. tremble (4)
  10. jdob (1)
  11. tzumainn (1)
  12. jistr (1)


Generated by MeetBot 0.1.4.