#openstack-meeting-alt: tripleo

Meeting started by derekh at 14:00:16 UTC (full logs).

Meeting summary

  1. agenda (derekh, 14:02:13)
  2. bugs (derekh, 14:03:48)
  3. Projects releases or stable backports (derekh, 14:06:08)
    1. ACTION: slagle to do liberty releases where needed (derekh, 14:08:31)
    2. master releases needed once we branch mitaka (derekh, 14:09:03)
    3. https://review.openstack.org/#/c/289435/ (slagle, 14:12:28)
    4. ACTION: EmilienM to work on Manage keystone initialization directly in t-h-t manifests https://review.openstack.org/#/c/244162/ but don't expect to have it in Mitaka (EmilienM, 14:19:24)
    5. we're free to branch mitaka once aodh and and deprecated message have been merged, then patches merged into mitaka should be fixes only (derekh, 14:26:29)

  4. CI (derekh, 14:28:24)
  5. specs (derekh, 14:32:16)
  6. open discussion (derekh, 14:34:49)
    1. PoC for composable roles https://review.openstack.org/#/c/292712 https://review.openstack.org/289459 / https://review.openstack.org/289466 (derekh, 14:36:19)
    2. FYI - tripleo ui is about to get included into upstream tripleo https://review.openstack.org/#/c/291246/ (derekh, 14:40:21)


Meeting ended at 14:43:27 UTC (full logs).

Action items

  1. slagle to do liberty releases where needed
  2. EmilienM to work on Manage keystone initialization directly in t-h-t manifests https://review.openstack.org/#/c/244162/ but don't expect to have it in Mitaka


Action items, by person

  1. EmilienM
    1. EmilienM to work on Manage keystone initialization directly in t-h-t manifests https://review.openstack.org/#/c/244162/ but don't expect to have it in Mitaka
  2. openstack
    1. EmilienM to work on Manage keystone initialization directly in t-h-t manifests https://review.openstack.org/#/c/244162/ but don't expect to have it in Mitaka
  3. slagle
    1. slagle to do liberty releases where needed


People present (lines said)

  1. derekh (66)
  2. slagle (30)
  3. EmilienM (23)
  4. bnemec (6)
  5. akrivoka (3)
  6. openstack (3)
  7. adarazs (3)
  8. michchap (2)
  9. jrist (2)
  10. dprince (2)
  11. trown|ooobootcam (2)
  12. jdob (1)
  13. rwsu (1)
  14. marios (1)
  15. d0ugal (1)
  16. jaosorior (1)
  17. saneax (1)
  18. jistr (1)


Generated by MeetBot 0.1.4.