#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:07 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:02:05)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:02:19)
- bugs (EmilienM, 14:03:21)
- https://launchpad.net/tripleo/+milestone/newton-rc3
(EmilienM,
14:03:44)
- https://bugs.launchpad.net/tripleo/+bugs?field.tag=composable-roles
(shardy,
14:10:11)
- https://review.openstack.org/#/c/375540/
(rhallisey,
14:12:16)
- ACTION: EmilienM to
configure launchpad with a message to make auto triage when creating
new bugs (EmilienM,
14:13:45)
- Projects releases or stable backports (EmilienM, 14:14:46)
- CI (EmilienM, 14:17:31)
- ACTION: panda and
EmilienM to investigate how to gate with ipv6 with current
jobs (EmilienM,
14:36:26)
- specs (EmilienM, 14:36:52)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:36:55)
- open discussion (EmilienM, 14:39:26)
Meeting ended at 14:42:29 UTC
(full logs).
Action items
- EmilienM to configure launchpad with a message to make auto triage when creating new bugs
- panda and EmilienM to investigate how to gate with ipv6 with current jobs
Action items, by person
- EmilienM
- EmilienM to configure launchpad with a message to make auto triage when creating new bugs
- panda and EmilienM to investigate how to gate with ipv6 with current jobs
- panda
- panda and EmilienM to investigate how to gate with ipv6 with current jobs
People present (lines said)
- EmilienM (90)
- matbu (14)
- slagle (12)
- openstack (9)
- bnemec (7)
- shardy (7)
- panda (5)
- rhallisey (4)
- marios (3)
- trown (2)
- derekh (2)
- rbrady (2)
- apetrich (2)
- weshay (2)
- ccamacho (2)
- jistr (2)
- mwhahaha (2)
- adarazs (1)
- jpich (1)
- [1]cdearborn (1)
- mandre (1)
- bandini (1)
- d0ugal (1)
- saneax (1)
- coolsvap (1)
- dprince (1)
- beagles (1)
- jcoufal (1)
- shadower (1)
- hrybacki (1)
- jtomasek (1)
Generated by MeetBot 0.1.4.