#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:47 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:01:41)
- review past actions items (EmilienM, 14:02:56)
- ACTION: team to
review tripleo spec reviews policy
https://review.openstack.org/#/c/406264/ (EmilienM,
14:03:53)
- ACTION: jpich to
breakdown https://review.openstack.org/#/c/406264/ (EmilienM,
14:06:13)
- one off agenda items (EmilienM, 14:12:00)
- ACTION: beagles to
abandon old reviews and propose a policy to document it (EmilienM,
14:15:00)
- ACTION: EmilienM to
test tripleo with centos7.3 and see how it goes (EmilienM,
14:17:55)
- https://bugzilla.redhat.com/show_bug.cgi?id=1371617
(snecklifter,
14:18:42)
- bugs (EmilienM, 14:19:50)
- https://launchpad.net/tripleo/+milestone/ocata-2
(EmilienM,
14:21:54)
- Projects releases or stable backports (EmilienM, 14:23:18)
- CI (EmilienM, 14:25:53)
- ACTION: EmilienM to
send update on ML about releases ocata-2 and newton (EmilienM,
14:27:22)
- https://review.openstack.org/#/q/status:open+project:openstack-infra/tripleo-ci+branch:master+topic:3-node
(EmilienM,
14:28:37)
- http://lists.openstack.org/pipermail/openstack-dev/2016-December/108459.html
(jpich,
14:32:08)
- https://review.openstack.org/#/c/393348/
https://review.openstack.org/#/c/400986/ are some of them (EmilienM,
14:33:40)
- Specs (EmilienM, 14:35:28)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:35:43)
- https://review.openstack.org/#/c/387631/
(EmilienM,
14:36:58)
- open discussion (EmilienM, 14:40:09)
Meeting ended at 14:44:27 UTC
(full logs).
Action items
- team to review tripleo spec reviews policy https://review.openstack.org/#/c/406264/
- jpich to breakdown https://review.openstack.org/#/c/406264/
- beagles to abandon old reviews and propose a policy to document it
- EmilienM to test tripleo with centos7.3 and see how it goes
- EmilienM to send update on ML about releases ocata-2 and newton
Action items, by person
- beagles
- beagles to abandon old reviews and propose a policy to document it
- EmilienM
- EmilienM to test tripleo with centos7.3 and see how it goes
- EmilienM to send update on ML about releases ocata-2 and newton
- jpich
- jpich to breakdown https://review.openstack.org/#/c/406264/
- openstack
- team to review tripleo spec reviews policy https://review.openstack.org/#/c/406264/
- jpich to breakdown https://review.openstack.org/#/c/406264/
People present (lines said)
- EmilienM (122)
- marios (14)
- matbu (12)
- bandini (11)
- beagles (10)
- snecklifter (8)
- jpich (7)
- openstack (4)
- gfidente (4)
- trown (3)
- sshnaidm (2)
- hrybacki (2)
- d0ugal (1)
- thrash (1)
- mwhahaha (1)
Generated by MeetBot 0.1.4.