#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:04 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:15)
  2. review actions items from last week (EmilienM, 14:01:16)
    1. ACTION: HA & puppet experts to look https://review.openstack.org/#/c/408726/ (EmilienM, 14:02:58)
    2. https://review.openstack.org/#/c/410131/ is merged (EmilienM, 14:04:02)
    3. https://review.openstack.org/#/q/topic:3-node+status:open still have 3 patches (EmilienM, 14:04:21)

  3. one off agenda items (EmilienM, 14:05:13)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:05:20)

  4. bugs (EmilienM, 14:06:25)
    1. https://launchpad.net/tripleo/+milestone/ocata-3 (EmilienM, 14:07:23)
    2. ACTION: EmilienM to organize TripleO Bug Squash Day, that will happen after the break (EmilienM, 14:13:18)

  5. Projects releases or stable backports (EmilienM, 14:14:56)
    1. https://review.openstack.org/#/c/412643/ (EmilienM, 14:17:34)

  6. CI (EmilienM, 14:19:45)
    1. ACTION: matbu, slagle to figure undercloud major upgrade job status (EmilienM, 14:37:30)

  7. Specs (EmilienM, 14:37:51)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:38:00)
    2. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:38:17)

  8. open discussion (EmilienM, 14:41:16)
    1. ACTION: EmilienM sends an email to start preparing PTG (EmilienM, 14:41:56)


Meeting ended at 15:00:07 UTC (full logs).

Action items

  1. HA & puppet experts to look https://review.openstack.org/#/c/408726/
  2. EmilienM to organize TripleO Bug Squash Day, that will happen after the break
  3. matbu, slagle to figure undercloud major upgrade job status
  4. EmilienM sends an email to start preparing PTG


Action items, by person

  1. EmilienM
    1. EmilienM to organize TripleO Bug Squash Day, that will happen after the break
    2. EmilienM sends an email to start preparing PTG
  2. matbu
    1. matbu, slagle to figure undercloud major upgrade job status
  3. openstack
    1. HA & puppet experts to look https://review.openstack.org/#/c/408726/
  4. slagle
    1. matbu, slagle to figure undercloud major upgrade job status


People present (lines said)

  1. EmilienM (127)
  2. matbu (33)
  3. shardy (25)
  4. sshnaidm (13)
  5. beagles (13)
  6. marios (12)
  7. gfidente (11)
  8. slagle (10)
  9. trown (9)
  10. weshay (4)
  11. openstack (4)
  12. dprince (3)
  13. d0ugal (2)
  14. panda (2)
  15. fultonj (1)
  16. mwhahaha (1)
  17. ccamacho (1)
  18. hrybacki (1)
  19. pradk (1)
  20. mandre (1)


Generated by MeetBot 0.1.4.