#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:02 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:22)
  2. review past actions items (EmilienM, 14:02:30)
    1. ACTION: EmilienM to organize TripleO Bug Squash Day, that will happen after the break (postponed) (EmilienM, 14:03:35)

  3. one off agenda items (EmilienM, 14:06:03)
  4. bugs (EmilienM, 14:08:41)
    1. https://launchpad.net/tripleo/+milestone/ocata-3 (EmilienM, 14:09:17)

  5. Projects releases or stable backports (EmilienM, 14:15:40)
    1. https://releases.openstack.org/ocata/schedule.html (EmilienM, 14:15:53)
    2. ACTION: clarify if tripleo-common should be considered as a library or not (EmilienM, 14:17:53)
    3. ACTION: EmilienM to update governance/tripleo tags (EmilienM, 14:19:29)

  6. CI (EmilienM, 14:20:09)
    1. ACTION: move 3nodes job to THT check -nv (EmilienM, 14:23:40)

  7. Specs (EmilienM, 14:27:11)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:27:30)

  8. open discussion (EmilienM, 14:30:08)


Meeting ended at 14:31:25 UTC (full logs).

Action items

  1. EmilienM to organize TripleO Bug Squash Day, that will happen after the break (postponed)
  2. clarify if tripleo-common should be considered as a library or not
  3. EmilienM to update governance/tripleo tags
  4. move 3nodes job to THT check -nv


Action items, by person

  1. EmilienM
    1. EmilienM to organize TripleO Bug Squash Day, that will happen after the break (postponed)
    2. EmilienM to update governance/tripleo tags
  2. UNASSIGNED
    1. clarify if tripleo-common should be considered as a library or not
    2. move 3nodes job to THT check -nv


People present (lines said)

  1. EmilienM (87)
  2. shardy (12)
  3. slagle (9)
  4. sshnaidm (6)
  5. openstack (6)
  6. marios (4)
  7. trown (1)
  8. shadower (1)
  9. fultonj (1)
  10. hrybacki (1)
  11. jtomasek (1)
  12. ccamacho|lunch (1)
  13. ccamacho (1)
  14. dprince (1)
  15. dtantsur (1)
  16. weshay (1)
  17. mwhahaha (1)
  18. jpich (1)
  19. gfidente (1)
  20. adarazs (1)


Generated by MeetBot 0.1.4.