#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:29:14 UTC (full logs).

Meeting summary

    1. deadline for features in ocata is Jan 23 - Jan 27 (EmilienM, 14:30:33)
    2. queen series has been created in launchpad (EmilienM, 14:31:05)
    3. https://releases.openstack.org/ocata/schedule.html (EmilienM, 14:31:56)

  1. CI (EmilienM, 14:32:18)
    1. http://tripleo.org/cistatus.html (EmilienM, 14:32:27)
    2. http://status-tripleoci.rhcloud.com/ (EmilienM, 14:32:35)
    3. ACTION: team to look http://lists.openstack.org/pipermail/openstack-dev/2017-January/109600.html and give feedback (EmilienM, 14:35:07)
    4. ACTION: team to look https://review.openstack.org/#/c/359060/ and https://review.openstack.org/#/c/415179/ + give feedback (EmilienM, 14:35:17)
    5. ACTION: EmilienM to help debug upgrade job timeout wrt haproxy config update (EmilienM, 14:37:01)
    6. ACTION: ci squad to move the tripleo-quickstart upgrade job into periodic pipeline (EmilienM, 14:42:34)

  2. Specs (EmilienM, 14:43:50)
  3. open discussion (EmilienM, 14:45:37)
    1. https://etherpad.openstack.org/p/tripleo-ptg-pike (EmilienM, 14:46:27)
    2. ACTION: team to review capture-environment-status-and-logs blueprint: 405001 and 405002 (EmilienM, 14:47:31)


Meeting ended at 14:49:03 UTC (full logs).

Action items

  1. team to look http://lists.openstack.org/pipermail/openstack-dev/2017-January/109600.html and give feedback
  2. team to look https://review.openstack.org/#/c/359060/ and https://review.openstack.org/#/c/415179/ + give feedback
  3. EmilienM to help debug upgrade job timeout wrt haproxy config update
  4. ci squad to move the tripleo-quickstart upgrade job into periodic pipeline
  5. team to review capture-environment-status-and-logs blueprint: 405001 and 405002


Action items, by person

  1. EmilienM
    1. EmilienM to help debug upgrade job timeout wrt haproxy config update
  2. openstack
    1. team to look http://lists.openstack.org/pipermail/openstack-dev/2017-January/109600.html and give feedback
    2. team to look https://review.openstack.org/#/c/359060/ and https://review.openstack.org/#/c/415179/ + give feedback
  3. UNASSIGNED
    1. ci squad to move the tripleo-quickstart upgrade job into periodic pipeline
    2. team to review capture-environment-status-and-logs blueprint: 405001 and 405002


People present (lines said)

  1. EmilienM (62)
  2. matbu (13)
  3. slagle (7)
  4. openstack (4)
  5. weshay (3)
  6. mwhahaha (2)
  7. trown (1)
  8. sshnaidm (1)
  9. hrybacki (1)


Generated by MeetBot 0.1.4.