#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:23 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:00:29)
- review past action items (EmilienM, 14:01:39)
- one off agenda items (EmilienM, 14:04:00)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:04:05)
- ACTION: team to
review oooq periodic job https://review.openstack.org/420647
https://review.openstack.org/420620 (EmilienM,
14:08:23)
- ACTION: weshay,
matbu, sofer to create a tripleo blueprint for multinode nodepool
oooq based upgrade job (weshay,
14:19:40)
- https://review.openstack.org/338088
(gfidente,
14:26:24)
- ACTION: team to
review https://review.openstack.org/#/c/359060/ and
https://review.openstack.org/#/c/415179/ (EmilienM,
14:28:03)
- ACTION: gfidente to
investigate cephmds + manila on scenario004 (EmilienM,
14:30:05)
- https://etherpad.openstack.org/p/tripleo-ptg-pike
(EmilienM,
14:31:27)
- ACTION: trown bring
up PTG CI sessions in thursday CI squad meeting (EmilienM,
14:34:50)
- bugs (EmilienM, 14:35:26)
- https://launchpad.net/tripleo/+milestone/ocata-3
(EmilienM,
14:35:36)
- https://goo.gl/R2hO4Z (EmilienM,
14:35:59)
- https://review.openstack.org/#/c/420947/
(EmilienM,
14:38:29)
- ACTION: EmilienM to
move ocata-3 low/medium unassigned bugs to pike-1 (EmilienM,
14:39:33)
- ACTION: EmilienM to
move ocata-3 high/critical unassigned bugs to ocata-rc1 (EmilienM,
14:39:46)
- Projects releases or stable backports (EmilienM, 14:42:29)
- https://releases.openstack.org/ocata/schedule.html
(EmilienM,
14:42:58)
- CI (EmilienM, 14:46:44)
- http://tripleo.org/cistatus.html
(EmilienM,
14:46:51)
- http://status-tripleoci.rhcloud.com/
(EmilienM,
14:46:59)
- https://dashboards.rdoproject.org/rdo-dev
(EmilienM,
14:47:13)
- http://lists.openstack.org/pipermail/openstack-dev/2017-January/110034.html
(trown,
14:49:55)
- https://etherpad.openstack.org/p/composable-upgrade
(matbu,
14:53:07)
- https://etherpad.openstack.org/p/composable-upgrade
(EmilienM,
14:53:17)
- ACTION: team to help
jpich to debug https://bugs.launchpad.net/tripleo/+bug/1656871 and
unblock stable/mitaka unit tests (EmilienM,
14:54:07)
- specs (EmilienM, 14:55:03)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:55:14)
- open discussion (EmilienM, 14:59:13)
Meeting ended at 15:00:24 UTC
(full logs).
Action items
- team to review oooq periodic job https://review.openstack.org/420647 https://review.openstack.org/420620
- weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job
- team to review https://review.openstack.org/#/c/359060/ and https://review.openstack.org/#/c/415179/
- gfidente to investigate cephmds + manila on scenario004
- trown bring up PTG CI sessions in thursday CI squad meeting
- EmilienM to move ocata-3 low/medium unassigned bugs to pike-1
- EmilienM to move ocata-3 high/critical unassigned bugs to ocata-rc1
- team to help jpich to debug https://bugs.launchpad.net/tripleo/+bug/1656871 and unblock stable/mitaka unit tests
Action items, by person
- EmilienM
- EmilienM to move ocata-3 low/medium unassigned bugs to pike-1
- EmilienM to move ocata-3 high/critical unassigned bugs to ocata-rc1
- gfidente
- gfidente to investigate cephmds + manila on scenario004
- jpich
- team to help jpich to debug https://bugs.launchpad.net/tripleo/+bug/1656871 and unblock stable/mitaka unit tests
- matbu
- weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job
- openstack
- team to review oooq periodic job https://review.openstack.org/420647 https://review.openstack.org/420620
- team to review https://review.openstack.org/#/c/359060/ and https://review.openstack.org/#/c/415179/
- trown
- trown bring up PTG CI sessions in thursday CI squad meeting
- weshay
- weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job
People present (lines said)
- EmilienM (166)
- gfidente (23)
- weshay (20)
- shardy (17)
- panda (16)
- trown (16)
- bandini (16)
- matbu (15)
- marios (11)
- sshnaidm (10)
- openstack (8)
- ccamacho (8)
- arxcruz (7)
- jpich (5)
- adarazs (5)
- beagles (4)
- dtantsur (3)
- fultonj (1)
- Ng (1)
- dtantsur|mtg (1)
- chem (1)
- d0ugal (1)
- jrist (1)
- rbrady (1)
- mwhahaha (1)
- hrybacki (1)
- thrash (1)
- owalsh (1)
Generated by MeetBot 0.1.4.