#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:05 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:11)
  2. review past action items (EmilienM, 14:01:21)
    1. ACTION: (postponed) weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job (EmilienM, 14:04:39)

  3. one off agenda items (EmilienM, 14:05:07)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:05:48)
    2. ACTION: bandini and EmilienM to work on scenario005 when composable-ha patches are landed (EmilienM, 14:07:14)

  4. bugs (EmilienM, 14:07:37)
    1. https://launchpad.net/tripleo/+milestone/ocata-3 (EmilienM, 14:08:44)
    2. tripleoclient bugs: https://goo.gl/R2hO4Z (EmilienM, 14:09:09)
    3. https://launchpad.net/tripleo/+milestone/ocata-rc1 (EmilienM, 14:11:51)
    4. https://review.openstack.org/#/c/416284/ (thrash, 14:12:06)
    5. https://review.openstack.org/#/c/418507/ (thrash, 14:12:15)
    6. https://review.openstack.org/#/c/419506/ (thrash, 14:12:21)
    7. ACTION: team to review validation work https://review.openstack.org/#/c/416284/ / https://review.openstack.org/#/c/418507/ / https://review.openstack.org/#/c/419506/ (EmilienM, 14:12:56)
    8. https://bugs.launchpad.net/tripleo/+bug/1632289 may need to move to pike, because fixing it will require changes to tripleoclient (shardy, 14:13:32)
    9. ACTION: team to review https://review.openstack.org/#/c/421242/ (EmilienM, 14:15:12)
    10. https://bugs.launchpad.net/tripleo/+bug/1658755 (EmilienM, 14:16:05)
    11. https://bugs.launchpad.net/tripleo/+bug/1658645 is still in progress, newton CI is broken until we land the fixes (shardy, 14:17:41)
    12. https://review.openstack.org/#/c/424172/ is passing (EmilienM, 14:19:49)

  5. Projects releases or stable backports (EmilienM, 14:22:52)
    1. https://releases.openstack.org/ocata/schedule.html (EmilienM, 14:22:59)

  6. CI (EmilienM, 14:31:06)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (EmilienM, 14:32:18)
    2. http://logs.openstack.org/periodic/periodic-tripleo-ci-centos-7-ovb-nonha-tempest-oooq/946e654/logs/oooq/collected_logs/undercloud/home/jenkins/tempest/tempest.html.gz (sshnaidm, 14:37:43)

  7. specs (EmilienM, 14:40:21)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:40:29)

  8. open discussion (EmilienM, 14:42:11)


Meeting ended at 14:46:43 UTC (full logs).

Action items

  1. (postponed) weshay, matbu, sofer to create a tripleo blueprint for multinode nodepool oooq based upgrade job
  2. bandini and EmilienM to work on scenario005 when composable-ha patches are landed
  3. team to review validation work https://review.openstack.org/#/c/416284/ / https://review.openstack.org/#/c/418507/ / https://review.openstack.org/#/c/419506/
  4. team to review https://review.openstack.org/#/c/421242/


Action items, by person

  1. bandini
    1. bandini and EmilienM to work on scenario005 when composable-ha patches are landed
  2. EmilienM
    1. bandini and EmilienM to work on scenario005 when composable-ha patches are landed
  3. openstack
    1. team to review validation work https://review.openstack.org/#/c/416284/ / https://review.openstack.org/#/c/418507/ / https://review.openstack.org/#/c/419506/
    2. team to review https://review.openstack.org/#/c/421242/


People present (lines said)

  1. EmilienM (160)
  2. shardy (22)
  3. bandini (12)
  4. openstack (8)
  5. marios (6)
  6. panda (6)
  7. sshnaidm (6)
  8. thrash (6)
  9. jpich (5)
  10. jrist (4)
  11. trown (3)
  12. chem (2)
  13. florianf (2)
  14. mwhahaha (2)
  15. dtantsur (2)
  16. bkero (2)
  17. adarazs (1)
  18. radez (1)
  19. honza (1)
  20. cdearborn (1)
  21. hrybacki (1)
  22. beagles (1)
  23. ccamacho (1)
  24. jtomasek (1)
  25. owalsh (1)


Generated by MeetBot 0.1.4.