#openstack-meeting-alt: tripleo

Meeting started by shardy at 14:00:09 UTC (full logs).

Meeting summary

  1. agenda (shardy, 14:02:02)
  2. review past action items (shardy, 14:02:14)
    1. http://eavesdrop.openstack.org/meetings/tripleo/2017/tripleo.2017-04-04-14.00.html (shardy, 14:02:23)
    2. ACTION: dprince follow up re switch of OVB jobs to provide container coverage after mirrors are in place (shardy, 14:05:32)
    3. ACTION: jistr/matbu/panda/weshay/shardy/Emilien work together to move multinode w/containers CI forward (shardy, 14:08:03)

  3. one off agenda items (shardy, 14:08:45)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (shardy, 14:08:57)
    2. ACTION: all to review http://lists.openstack.org/pipermail/openstack-dev/2017-April/115182.html and respond (shardy, 14:10:20)

  4. bugs (shardy, 14:19:07)
    1. https://bugs.launchpad.net/tripleo/?orderby=-id&start=0 (shardy, 14:19:34)
    2. https://launchpad.net/tripleo/+milestone/pike-2 (shardy, 14:19:53)

  5. Projects releases or stable backports (shardy, 14:25:05)
  6. CI (shardy, 14:27:04)
    1. http://tripleo.org/cistatus.html (shardy, 14:27:36)

  7. Specs (shardy, 14:33:32)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tripleo-specs (shardy, 14:33:39)

  8. Week Roadmap (shardy, 14:37:35)
  9. Open Discussion (shardy, 14:40:29)


Meeting ended at 14:54:11 UTC (full logs).

Action items

  1. dprince follow up re switch of OVB jobs to provide container coverage after mirrors are in place
  2. jistr/matbu/panda/weshay/shardy/Emilien work together to move multinode w/containers CI forward
  3. all to review http://lists.openstack.org/pipermail/openstack-dev/2017-April/115182.html and respond


Action items, by person

  1. dprince
    1. dprince follow up re switch of OVB jobs to provide container coverage after mirrors are in place
  2. jistr
    1. jistr/matbu/panda/weshay/shardy/Emilien work together to move multinode w/containers CI forward
  3. matbu
    1. jistr/matbu/panda/weshay/shardy/Emilien work together to move multinode w/containers CI forward
  4. openstack
    1. all to review http://lists.openstack.org/pipermail/openstack-dev/2017-April/115182.html and respond
  5. shardy
    1. jistr/matbu/panda/weshay/shardy/Emilien work together to move multinode w/containers CI forward
  6. weshay
    1. jistr/matbu/panda/weshay/shardy/Emilien work together to move multinode w/containers CI forward


People present (lines said)

  1. shardy (106)
  2. bogdando (20)
  3. dprince (17)
  4. jistr (12)
  5. marios (9)
  6. slagle (8)
  7. matbu (8)
  8. florianf (7)
  9. openstack (6)
  10. trown (5)
  11. jrist (4)
  12. pabelanger (3)
  13. adarazs (2)
  14. beagles (2)
  15. weshay (2)
  16. [1]cdearborn (1)
  17. mandre (1)
  18. d0ugal (1)
  19. mwhahaha (1)
  20. akrivoka (1)
  21. dtantsur (1)
  22. owalsh (1)


Generated by MeetBot 0.1.4.