#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:31 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:41)
  2. review past action items (EmilienM, 14:02:28)
    1. ACTION: EmilienM to send email about how to use RSS to monitor Tempest results in TripleO CI (EmilienM, 14:04:17)

  3. one off agenda items (EmilienM, 14:05:13)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:05:25)

  4. bugs (EmilienM, 14:12:21)
    1. https://launchpad.net/tripleo/+milestone/pike-3 (EmilienM, 14:12:25)

  5. projects releases or stable backports (EmilienM, 14:14:30)
  6. CI (EmilienM, 14:15:27)
    1. https://review.openstack.org/#/c/475805/ (EmilienM, 14:23:27)
    2. ACTION: EmilienM to start looking how to convert 3-nodes jobs in oooq (EmilienM, 14:27:48)

  7. specs (EmilienM, 14:29:32)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:29:35)
    2. ACTION: EmilienM to postpone open specs to Queens, unless code has already been started during Pike and made good progress (EmilienM, 14:31:29)

  8. open discussion (EmilienM, 14:32:01)
    1. https://etherpad.openstack.org/p/tripleo-deploy-time-hack (EmilienM, 14:32:41)


Meeting ended at 14:35:28 UTC (full logs).

Action items

  1. EmilienM to send email about how to use RSS to monitor Tempest results in TripleO CI
  2. EmilienM to start looking how to convert 3-nodes jobs in oooq
  3. EmilienM to postpone open specs to Queens, unless code has already been started during Pike and made good progress


Action items, by person

  1. EmilienM
    1. EmilienM to send email about how to use RSS to monitor Tempest results in TripleO CI
    2. EmilienM to start looking how to convert 3-nodes jobs in oooq
    3. EmilienM to postpone open specs to Queens, unless code has already been started during Pike and made good progress


People present (lines said)

  1. EmilienM (105)
  2. weshay (15)
  3. shardy (14)
  4. panda (8)
  5. dmsimard (7)
  6. hjensas (5)
  7. mwhahaha (4)
  8. openstack (4)
  9. sshnaidm (3)
  10. jpich (3)
  11. adarazs (3)
  12. trown (1)
  13. florianf (1)
  14. matbu_ (1)
  15. cdearborn_ (1)
  16. jrist (1)
  17. dprince (1)
  18. beagles (1)
  19. marios (1)
  20. owalsh (1)


Generated by MeetBot 0.1.4.