#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:01:47 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:55)
  2. review past action items (EmilienM, 14:03:24)
  3. one off agenda items (EmilienM, 14:04:11)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:04:16)

  4. bugs (EmilienM, 14:07:00)
    1. https://launchpad.net/tripleo/+milestone/pike-3 (EmilienM, 14:07:04)

  5. projects releases or stable backports (EmilienM, 14:08:29)
  6. CI (EmilienM, 14:09:47)
    1. https://review.openstack.org/#/c/412831/ (numans, 14:11:10)
    2. ACTION: team to review https://review.openstack.org/#/c/478516/ (EmilienM, 14:18:08)

  7. specs (EmilienM, 14:25:11)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:25:14)

  8. open discussion (EmilienM, 14:26:05)
    1. https://etherpad.openstack.org/p/tripleo-containers-todo (shardy, 14:28:19)


Meeting ended at 14:29:23 UTC (full logs).

Action items

  1. team to review https://review.openstack.org/#/c/478516/


Action items, by person

  1. openstack
    1. team to review https://review.openstack.org/#/c/478516/


People present (lines said)

  1. EmilienM (88)
  2. numans (18)
  3. ccamacho (16)
  4. panda (8)
  5. jfrancoa (4)
  6. jpich (3)
  7. openstack (3)
  8. shardy (2)
  9. marios (2)
  10. sshnaidm (2)
  11. atoth (1)
  12. florianf (1)
  13. owalsh (1)


Generated by MeetBot 0.1.4.