#tripleo: tripleo

Meeting started by mwhahaha at 14:00:58 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:01:06)
  2. review past action items (mwhahaha, 14:04:04)
    1. ACTION: EmilienM to switch master to run new upgrade jobs and not old ones anymore (postponed) (mwhahaha, 14:07:16)
    2. ACTION: jaosorior and abishop to talk together about plans for queens relating to barbican backends (prepare ptg session if needed + discuss about migration tool) (postponed) (mwhahaha, 14:07:29)

  3. one off agenda items (mwhahaha, 14:09:18)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:09:24)
    2. https://review.openstack.org/#/c/491566/ (gfidente, 14:10:08)
    3. https://bugs.launchpad.net/tripleo/+bug/1708793 (ooolpbot, 14:10:15)
    4. https://bugs.launchpad.net/tripleo/+bug/1709066 (ooolpbot, 14:10:16)
    5. https://bugs.launchpad.net/tripleo/+bug/1709152 (ooolpbot, 14:10:16)
    6. ACTION: gfidente to send an ML note about moving ceph rgw from scenario004 to 001 (mwhahaha, 14:12:44)

  4. bugs (mwhahaha, 14:13:39)
    1. https://launchpad.net/tripleo/+milestone/pike-rc1 (mwhahaha, 14:13:45)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-August/120806.html (mwhahaha, 14:14:41)

  5. projects releases or stable backports (mwhahaha, 14:18:39)
  6. CI (mwhahaha, 14:21:45)
  7. specs (mwhahaha, 14:26:19)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:26:19)

  8. open discussion (mwhahaha, 14:27:47)
    1. http://paste.openstack.org/show/617793/ (shardy, 14:30:17)


Meeting ended at 14:30:21 UTC (full logs).

Action items

  1. EmilienM to switch master to run new upgrade jobs and not old ones anymore (postponed)
  2. jaosorior and abishop to talk together about plans for queens relating to barbican backends (prepare ptg session if needed + discuss about migration tool) (postponed)
  3. gfidente to send an ML note about moving ceph rgw from scenario004 to 001


Action items, by person

  1. abishop
    1. jaosorior and abishop to talk together about plans for queens relating to barbican backends (prepare ptg session if needed + discuss about migration tool) (postponed)
  2. gfidente
    1. gfidente to send an ML note about moving ceph rgw from scenario004 to 001
  3. jaosorior
    1. jaosorior and abishop to talk together about plans for queens relating to barbican backends (prepare ptg session if needed + discuss about migration tool) (postponed)


People present (lines said)

  1. mwhahaha (73)
  2. gfidente (11)
  3. openstack (8)
  4. openstackgerrit (6)
  5. sshnaidm (5)
  6. ooolpbot (4)
  7. jkilpatr (3)
  8. slagle (3)
  9. beagles (3)
  10. shardy (2)
  11. oidgar (1)
  12. jaosorior (1)
  13. ccamacho (1)
  14. abishop (1)
  15. bogdando (1)
  16. marios (1)
  17. janki (1)
  18. owalsh (1)


Generated by MeetBot 0.1.4.